Automation on my 3200 just stopped working

Discussion in 'TASCAM DM-3200 & DM-4800' started by mdloomis, Aug 10, 2019.

  1. mdloomis

    mdloomis New Member

    Joined:
    Jul 2014
    Messages:
    40
    Likes:
    4
    From:
    Auburn, CA
    Gear:
    MX-2424 DM-3200
    After years of trouble-free use, the automation on my mixer just stopped working. I'm running an MX-2424. The board is receiving timecode OK - the readouts on the screen and on the meter bridge look fine. I am able load and save automation files, but no mix moves happen as the tune plays back. This was working fine yesterday. Is it possible I accidentally bumped some setting to cause this behavior? Yes, the automation engine is ON.

    Thanks,
    Michael Loomis
  2. mdloomis

    mdloomis New Member

    Joined:
    Jul 2014
    Messages:
    40
    Likes:
    4
    From:
    Auburn, CA
    Gear:
    MX-2424 DM-3200
    False alarm. I discovered my problem. I have a Motu timepiece box daisy-chained on the timecode cable between the DM-3200 and the MX-2424. This is there for getting MX timecode and sync to the computer when I use it (I don't always use it).

    Well, I was not using the computer the day when I was having automation problems, so the computer was turned off. Timecode was still passing from the MX-2424 to the 3200, so I was assuming the timecode itself was not the problem. But evidently the system is very sensitive and wants the computer turned ON. Doing so brought back normal automation function, and I'm back in business.

    Phew! That was a close one. I was trying to imagine how I was going to proceed without automation on my 3200! It was not pretty. All is well now.

    Michael
    Peter Batah likes this.
  3. Arjan P

    Arjan P Well-Known Member

    Joined:
    Oct 2012
    Messages:
    927
    Likes:
    300
    From:
    Netherlands
    Gear:
    DM3200 IFFW
    Sometimes we need a scare like this to keep us on our toes ;-)
    Glad all is well again.
    -mjk- likes this.