Delayed latency, latency drift?

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by owari, Oct 21, 2016.

  1. owari

    owari New Member

    Joined:
    Oct 2016
    Messages:
    1
    Likes:
    0
    Gear:
    US-20x20
    I just installed the us20x20 a month ago and I really love it.
    I had a presonus 1818 and the Tascam, I find to be much better.
    No pops when you turn the unit on or off. Very good latency. Nice sound.
    However, I have to reselect the audio device in my DAW or the latency drifts
    up over 20 minutes or so.
    Any ideas about why the latency creeps up on me???
  2. kemmvision

    kemmvision New Member

    Joined:
    Dec 2016
    Messages:
    1
    Likes:
    0
    Gear:
    us-20x20
    même problème que moi, 7,9ms
  3. seta

    seta New Member

    Joined:
    Aug 2016
    Messages:
    8
    Likes:
    0
    Gear:
    US-16x08
    Same here with the US-16x08

    Same on both machine
    Dell I5
    Asus AMD Phenom
    Last edited: May 13, 2017
  4. seta

    seta New Member

    Joined:
    Aug 2016
    Messages:
    8
    Likes:
    0
    Gear:
    US-16x08
    Easpacially with VST3
  5. Andreas Franke

    Andreas Franke New Member

    Joined:
    Sep 2015
    Messages:
    16
    Likes:
    0
    Gear:
    US-20X20
    Same here. Tascam-Drivers really suck. Specially in combination with W10 Creators Update. UNUSABLE! And if it's not worse enough, it seems they don't have any priority to fix the problem(s).
  6. FrankvH

    FrankvH New Member

    Joined:
    Oct 2016
    Messages:
    11
    Likes:
    0
    Gear:
    US-20x20
    Tascam is really bad when it comes to customer service