Lost Talkback and headphone monitoring

Discussion in 'TASCAM DM-3200 & DM-4800' started by Tachoir, Aug 9, 2018.

  1. Tachoir

    Tachoir New Member

    Joined:
    Dec 2013
    Messages:
    24
    Likes:
    2
    Gear:
    DM4800
    Everything was working fine. Then, lost the talkback through the headphones and the playback monitoring through the headphones as well. I'm at a loss. Did I do something. Any ideas would be appreciated.
  2. Arjan P

    Arjan P Well-Known Member

    Joined:
    Oct 2012
    Messages:
    790
    Likes:
    202
    From:
    Netherlands
    Gear:
    DM3200 IFFW
    That's strange, since TB is normally output through the Studio outputs (a separate DAC) and not the Phones outputs. Headphones are together with the Control Room outputs, so do those function?
  3. Tachoir

    Tachoir New Member

    Joined:
    Dec 2013
    Messages:
    24
    Likes:
    2
    Gear:
    DM4800
    The control room headphones work fine. I can hear the tracks. I just can't get talkback or the tracks to playback through the headphones to the talent. It was working fine. I was attempting to add reverb to a vocal mic and things went bad. I'm thinking I did something or have some routing wrong.
  4. Tachoir

    Tachoir New Member

    Joined:
    Dec 2013
    Messages:
    24
    Likes:
    2
    Gear:
    DM4800
    Interesting. I did a Factory reset and reconfigured everything. Now it is working. We had a lot of lightening storms in the area, perhaps there was s surge, even though I have surge protection and back up batteries. But all is well in the world. Only wasted a whole day.
  5. Arjan P

    Arjan P Well-Known Member

    Joined:
    Oct 2012
    Messages:
    790
    Likes:
    202
    From:
    Netherlands
    Gear:
    DM3200 IFFW
    So what are your headphones connected to? There are two headphone outputs on the desk that I was referring to - those are the same output as Control Room. Anyway, glad it's solved.
  6. Tachoir

    Tachoir New Member

    Joined:
    Dec 2013
    Messages:
    24
    Likes:
    2
    Gear:
    DM4800
    I guess I didn't explain it well. The headphones jack on the deck work fine. This was a problem with my Headphone sends aux 1 and 2 that quit working along with the talkback mic and output to the headphones aux 1 and 2 sends. But all is well now. Digital boards are prone to surges and digital gremlins. The factory reset worked! Thanks again for inquiring.
  7. Arjan P

    Arjan P Well-Known Member

    Joined:
    Oct 2012
    Messages:
    790
    Likes:
    202
    From:
    Netherlands
    Gear:
    DM3200 IFFW
    Ah, I see, makes sense now - but always weird. At work we call such digital gremlins 'crooked bits'.
  8. Tachoir

    Tachoir New Member

    Joined:
    Dec 2013
    Messages:
    24
    Likes:
    2
    Gear:
    DM4800
    Or Digital Fuzz!