New user with a few questions

Discussion in 'TASCAM SX-1' started by 3railout, Mar 11, 2018.

  1. 3railout

    3railout New Member

    Joined:
    Jan 2018
    Messages:
    2
    Likes:
    0
    Gear:
    SX1
    First I would like to say the this board has been a great source of information.
    I have a few questions that I haven't been able to find in rooting thru the threads.
    Oh I have a SX-1 LE.
    1. I need to replace a few faders, can I get them from a electronics warehouse, is there a good source?
    2. Can I upgrade the motherboard to be able to use SATA drives?
    3. My drive is a IDE 160mb, are there other compatible drives that are larger?
    4. Is the ram expandable and will it utilize more memory?
    5. Will the mouse work on the USB ports or am I stuck with PS2?

    Thanks for any input and I look forward to hearing from the group.
    Larry threerailout@hotmail.com
  2. RussD

    RussD New Member

    Joined:
    Oct 2012
    Messages:
    26
    Likes:
    3
    From:
    Bowie, MD
    Gear:
    2 each SX1 LE Plus
    5. You are stuck with PS2. No code ever written for the USB ports.

    4. Ram is expandable to a max of 512MB.

    3. Machine came stock with a 40 GB drive. I don’t recall the absolute maximum size but I think 160 GB is about the limit the OS will recognize (someone else chime in here?). I have a pair of LE plus machines and installed some drive bays that permit rapid HD exchange. I have a total of four 80 GB drives that are all formatted OS 1.52 (the latest release).

    2. Better to use adaptors to switch drive types (see posts by Nabberigu). The motherboard in SX machines has some custom mods (bios, etc) since SX machines all run under a version of BeOS operating system).

    1. Faders: Are you sure they are “toast”? You don’t say what they are doing that is bad. If they are not moving automatically you might be able to fix that by spraying some Caig DeOxit directly through the length of the fader’s slot (using that little tube that comes with the spray can to get it in there) a few times while vigorously moving them through their full range of travel. That has worked for me - I think dust gets through the slot and over time builds up enough to prevent connection to whatever senses their position and control. If you get noisy audion when you move them you might be able to fix things by removing the bad ones and cleaning them thoroughly with DeOxit. Procedure to remove/replace is on this forums documentation section.

    If they are not fixable send PM to redbus (former member of Tascam team for the SX machines) and he might know where you might get some. Same faders were used on the Tascam DM24 mixer.

    Hope some this is of use. Anybody else got anything useful?
  3. 3railout

    3railout New Member

    Joined:
    Jan 2018
    Messages:
    2
    Likes:
    0
    Gear:
    SX1
    Hey thanks for getting back to me.
    Since I posted thee original message I rooted thru the threads and found out a lot more.
    I have several drives with fresh 1.52 software loaded.
    I will have them swapable as you suggest.
    I have two of these SX-1's and pulled the fader bank from one and installed it on the other
    and it boots and comes ready.
    The second machine would hang at the end of the Tascam post. No drive activity at all.
    I pulled all the cards, cleaned the card edge's and now it comes ready but a couple faders
    will stop during the boot, a couple restarts and they wake up.
    Again thanks for the input.
    Larry
  4. Elvictor

    Elvictor New Member

    Joined:
    Jan 2017
    Messages:
    19
    Likes:
    1
    From:
    South Texas
    Gear:
    Tascam sx1, 2488
    3railout, the SX1 was built around the time that capacitor quality was bad. The motherboard and power supply are built using capacitors from the “capacitor plague” era. Check your capacitors.