Slider pots

Discussion in 'TASCAM DIY Repairs and Mods' started by kershawh, May 18, 2017.

  1. kershawh

    kershawh New Member

    Joined:
    Sep 2013
    Messages:
    2
    Likes:
    0
    Gear:
    2488
    Hi

    I have recently acquired a Tascam Porta 05 HS to listen to some old tapes I made back in the 80's.

    I have cleaned and sorted the running gear out but am having problems with channels 2 and 3.
    Channel 2 stays on all the time and doesn't respond to the slider pot and channel 3 doesn't play at all. All the other channels - 1, 4, and master work fine on playback and record.
    I would like to get this machine working correctly as a project, do you think if I replaced slider pots 2 and 3 this may cure the problem or is it likely to be something more sinister.
    I realise this is a long shot as it probably needs testing on the correct diagnosis equipment, but as I don't possess such gear and paying an electronics engineer to look at it would not be a viable proposition.

    Thank you in anticipation

    Harry
  2. SkywaveTDR

    SkywaveTDR Member

    Joined:
    Feb 2014
    Messages:
    193
    Likes:
    5
    From:
    Chicago area
    Gear:
    Teac, Tascam, Sony
    Finding these parts in their exact configuration may not be that easy to find. Usually if a fader does not cut out or short the signal when at the lower position it is either dirty or cracked. Channels that do not work can be a dirty switch, dirty heads or a circuit problem. I have worked on many of these over the years