SX-1 Receiving Frame for Data Express DE-100i Installation

Discussion in 'Documentation and Manuals' started by althemusicwizard, Jul 15, 2013.

  1. althemusicwizard

    althemusicwizard New Member

    Joined:
    Oct 2012
    Messages:
    18
    Likes:
    0
    Gear:
    us-1641
    Ahhhhhhh!

    Well here goes

    Attached Files:

  2. wolf

    wolf Member

    Joined:
    Oct 2012
    Messages:
    179
    Likes:
    3
    Gear:
    2 SX-1 LE+ DVRA1000 CD-01U
    Re: SX-1 Receiving Frame for Data Express DE-100i Installati

    I installed receiving frames on both my SX's awhile ago...
  3. wolf

    wolf Member

    Joined:
    Oct 2012
    Messages:
    179
    Likes:
    3
    Gear:
    2 SX-1 LE+ DVRA1000 CD-01U
    Re: SX-1 Receiving Frame for Data Express DE-100i Installati

    I found a few of the GIGABYTE GA-7IXE4 mother boards for sale, in varying conditions and at varying prices...but, I read on the "old" forum that:
    "the bios on the replacement mobo must be flashed with the original Tascam SX-1 bios specifically for this board"
    the site with the dos flash utility and Tascam bios file are long gone and I don't have a clue how to do any of that anyway...
    I also have no idea if it actually is the mother board that caused the break down or one or ALL of the DSP cards...or even something totally unrelated...
    I also don't know the DSP cards part/model #s
    but...if I could get all of the cards and the mobo for cheap (AND knew how to flash it...or what that even means :confused: ), then I would give it a shot...I have nothing to lose, except more money (which I'm extremely low on)...
    maybe an SX will come up on eBay for parts...cheap...