Tascam 644 sudden ff and rewind issue

Discussion in 'TASCAM Analog Forum' started by Seth Goodwin, Nov 29, 2018.

  1. Seth Goodwin

    Seth Goodwin New Member

    Joined:
    Nov 2018
    Messages:
    2
    Likes:
    0
    Gear:
    Tascam 644, Tascam 424 mk
    Hi y'all! Been working with Tascam 4 tracks for years. I know a lot of people hate the matrix on these but I actually am growing pretty fond of it now that I've finally figured it out. Either way, I'm seeking a bit of council...during a recording project I noticed the Tascam was taking the tape a bit more roughly than usual out of nowhere (this is not surprising honestly...old machines and hadn't been used in a decade). When finishing recording the track the rewind would not engage nor would the fast forward. Still plays and records just fine but seems to struggle to rewind any tape (fast forward sometimes engages still). In 14 years messing with portastudios I haven't dealt with this sort of issue. any thoughts as to what is happening?
  2. SkywaveTDR

    SkywaveTDR Active Member

    Joined:
    Feb 2014
    Messages:
    404
    Likes:
    51
    From:
    Chicago area
    Gear:
    Teac, Tascam, Sony
    I would have to look at the unit but brakes have been known to crack- they are old rubber shoes in some units which then get lodged to stop the reel table from rotation. Then Idlers on the wind assembly often time crack and even brake apart. The capstan and reel motors always get top bearing oil from my AMSoil syringe when I service these devices. The last 122 Mk III I worked on had part of the Idler tire dropped off the Nylon assembly and was floating around inside the deck. If you see cracks on Idler tires of any kind I usually change them. Reel motors can also fail but they usually show the problem in play where the motor will indicate the dead spots on the motor in slower rotation.
  3. Seth Goodwin

    Seth Goodwin New Member

    Joined:
    Nov 2018
    Messages:
    2
    Likes:
    0
    Gear:
    Tascam 644, Tascam 424 mk
    Thanks for the reply! I'm gonna take a look in it tomorrow morning with all of this in mind. If I can't figure it out i would certainly be interested in repair, I live in the Midwest so I don't know how much shipping would be as these are bit bulkier than most of the portastudios
  4. SkywaveTDR

    SkywaveTDR Active Member

    Joined:
    Feb 2014
    Messages:
    404
    Likes:
    51
    From:
    Chicago area
    Gear:
    Teac, Tascam, Sony
    Well they are a pain to ship but then people send me all kinds of stuff. Fed Ex Ground is your friend but finding a good box might be a trick.
    I am not hard to find on the internet- Skywave Tape Deck Repair.
    I just finished up a 488 Mk II.