Tascam DR-701D Issue

Discussion in 'TASCAM DIY Repairs and Mods' started by Rebecca, Jun 18, 2019.

  1. Rebecca

    Rebecca New Member

    Joined:
    Jun 2019
    Messages:
    2
    Likes:
    1
    Gear:
    Tascam DR-701D
    Hello,

    I'm having an issue I haven't encountered yet with this Tascam. When I plug in a shotgun mic into the inputs 1-4 with phantom power, it works fine. However, just today my Tascam distorts the sound coming from my lavaliere mics, which I haven't had any issues with for the 3+ years I've owned both the mics and the Tascam. I checked all the settings (and no, the phantom power isn't on when I plug in the lavs) and nothing's changed, but for some reason it's acting like a preamp is blown (the sound being recorded sounds blown out weird), but none of my settings are high enough for that to happen, and it's not doing that to my shotgun mic. Any suggestions?
  2. -mjk-

    -mjk- Well-Known Member

    Joined:
    Oct 2018
    Messages:
    734
    Likes:
    440
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    "Lavs" as in plural? Meaning all of them do it? Are all the lav batteries of the same vintage, and perhaps all need replacing?
  3. Rebecca

    Rebecca New Member

    Joined:
    Jun 2019
    Messages:
    2
    Likes:
    1
    Gear:
    Tascam DR-701D
    All of the lav packs have fresh batteries, so I know it’s not that.
    -mjk- likes this.
  4. -mjk-

    -mjk- Well-Known Member

    Joined:
    Oct 2018
    Messages:
    734
    Likes:
    440
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    It's very odd that it's only the lav mics exhibiting problems. It's going to take some investigation into the differences between the mic types to find this issue. Sorry I've been no help at all.