Us-16x8 +Cubase 9+Windows 10 update = Problem

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by tsliter26, Jun 29, 2018.

  1. tsliter26

    tsliter26 New Member

    Joined:
    Jun 2018
    Messages:
    2
    Likes:
    0
    Gear:
    us-16x8
    Hello
    I am wondering if anyone has had problems with tascam interfaces and functionality with cubase 9 pro after the windows spring update. I have a us-16x8 that was working great before the update and now is causing a major lag time in the functionality of the software to the point of it being unusable. I updated driver and firmware and tascam says there should be no problems once this done but that is not the case. Just trying to find a direction to possible paths of solutions. Thanks to anyone out there with some insight
  2. BobF

    BobF New Member

    Joined:
    Feb 2015
    Messages:
    39
    Likes:
    4
    Gear:
    DR-05, US16X08
    My Win10 box was updated from 1709 to 1803 yesterday. After the update, no audio apps were able to successfully connect to the 16x08. I unistalled/reinstalled the 2.11 drivers - still no go.

    I rolled back to 1709 and all is good again.
  3. tsliter26

    tsliter26 New Member

    Joined:
    Jun 2018
    Messages:
    2
    Likes:
    0
    Gear:
    us-16x8
    Ok thanks for the reply I will give that a try
    cheers
  4. cripple9

    cripple9 New Member

    Joined:
    Jan 2015
    Messages:
    11
    Likes:
    2
    I had the same problem after the 1803 update. It was a Mic permissions problem. Try enabling access to the mic (and maybe camera) in Windows Settings>Privacy>Microphone.

    I posted this a while back on the Cakewalk Forum (Last post in thread)-
    http://forum.cakewalk.com/Cakewalk-wont-grab-input-from-Tascam-US16x08-m3761002.aspx
    BobF likes this.
  5. BobF

    BobF New Member

    Joined:
    Feb 2015
    Messages:
    39
    Likes:
    4
    Gear:
    DR-05, US16X08
    Thanks. I'll give that a try before I finish throwing this thing in the trash bin. I hope this fixes it, but at the same time, I wonder why my other interfaces aren't behaving this way.

    Thanks again.
  6. cripple9

    cripple9 New Member

    Joined:
    Jan 2015
    Messages:
    11
    Likes:
    2
    I don't blame you, I've had plenty of headaches from mine. It's unfortunate, because it's such a nice piece of hardware. I just wish Tascam would whip their software devs into shape.
  7. BobF

    BobF New Member

    Joined:
    Feb 2015
    Messages:
    39
    Likes:
    4
    Gear:
    DR-05, US16X08
    That cleared it up. 16x08 is back in service. For now. Thanks for the tip

    Sooner or later this will get replaced with a PreSonus 1810 or 1824, but now I have a bit of breathing room.
  8. jurgendeblonde

    jurgendeblonde New Member

    Joined:
    Sep 2018
    Messages:
    6
    Likes:
    0
    Gear:
    Portastudio MKiii
    Maybe this should go in a new thread, maybe not. But I do have the weirdest problem since this weekend. Using a 16x08 without a problem for almost two years now on a pretty recent ASUS laptop. WIN10. However, seemingly out of the blue my laptop starting freezing partially or completely every 30 seconds/1 minute and freezes for anytime between 10 seconds to two minutes.

    I initially thought my laptop was giving up on me. Until monday evening I found out my laptop was working perfectly fine again. (insert sigh of relief). Until today. I took me a while to realize that the freezing of my computer is caused by inserting the USB cable of the Tascam into the PC. This is new.

    Now, I've re-installed the drivers twice, the most recent ones, which were on there already anway. Changed USB cable. Switched of phantom power. Tried alternative USB ports. As soon as the Tascam is connected the problem reoccurs. When disconnected, the laptop works flawlessly.

    This behaviour seems so erratic, I'm not too sure what else I could do...

    Mind you, the Tascam does operate, there IS sound, it just seems to mess up my computers memory (I guess). Very strange...

    Any insights or ideas would be more then welcome... but no clue so far... I guess I will have to use a different interface in the meantime.
  9. cripple9

    cripple9 New Member

    Joined:
    Jan 2015
    Messages:
    11
    Likes:
    2
    @jurgendeblonde ,
    Do you have the Win10 October Update (v1809) installed? I have issues with random freezing and audio dropouts in Cakewalk after the update. It only seems to happen when I'm running my DAW though. It usually stabilizes if I leave it alone for a couple minutes, but it still occasionally hangs a bit if I do anything that pauses the audio engine, like arm/disarm recording on a track, etc.. Does your system freeze even if you aren't running any audio apps?

    Tascam says they're working on validating the drivers for the Win10 October Update, so maybe they'll give us an update-
    https://tascam.jp/int/support/news/5778
  10. jurgendeblonde

    jurgendeblonde New Member

    Joined:
    Sep 2018
    Messages:
    6
    Likes:
    0
    Gear:
    Portastudio MKiii
    @cripple9
    I think I do have that update installed yeah. And it does happen when no audio apps are running. It is clearly linked to the Tascam us16x08. I have no problem when I hook up my m-audio fast track ultra.

    Let's hope this gets tackled soon enough.
  11. jurgendeblonde

    jurgendeblonde New Member

    Joined:
    Sep 2018
    Messages:
    6
    Likes:
    0
    Gear:
    Portastudio MKiii
    Update: Removing the latest window update solves the issue. I hade to redo it this morning though, because windows updates nevertheless. Then I found the option to postpone any updates up until 9th of december.