DR 10CS / 10C no input audio anymore Broken

Discussion in 'Handheld and Field Recorders' started by JonAleks, Aug 3, 2016.

  1. JonAleks

    JonAleks New Member

    Joined:
    Aug 2016
    Messages:
    1
    Likes:
    1
    Gear:
    Tascam DR44 DR10CS
    Hi, I just received my DR 10CS small recorder and managed to use it with lavalier mic Sennheiser ME-2. It worked fine for 2 short uses (weddings) but now, there is no audio coming through anymore.

    I tried using my ME-2 Lav mico n other equipment and it works, so it's not lav problem. I also tried setting Mic Bias off/on as it should require phantom power. I also tried all different settings but no audio is coming through anymore. I also tried alka and nimh batteries, but no help either. I also tried selecting models - all 4 - Sony, Senn, Ramsa and the 4th one (forgot which one).

    Can someone help me out? Am I missing something obvious? Firmware is 1.0080. Is there a newer update?
    RWD1 likes this.
  2. RWD1

    RWD1 New Member

    Joined:
    Dec 2017
    Messages:
    2
    Likes:
    0
    Gear:
    DR-40, DR-10L, DR-10C
    Hi JonAleks, did you ever figure this problem out? I am having the exact same problem.

    I sent an inquiry to TASCAM from their site and have not heard back. I actually had two DR-10Cs stop working in an identical way.

    I had used one a few days before with no problems and then went to use it again and no input would come through the mic jack. (I tried several different lavs, and traded batteries and changed settings, too) Everything seems to work.. it even records.. just no input from the microphone.

    I also have a few DR-10Ls (just recorder no pass-through for wireless systems) and have never had any trouble with them. I have had the DR-10Cs very little time in comparison and they have both stopped working.

    Please let me know if you found a solution (or if anyone else has a solution.. I'm guessing not, since the original post was over a year ago and no one has replied).