Model 12 "Song File Error Cannot Record"

OMETWALLI

New Member
Joined
Apr 2, 2024
Messages
2
Karma
0
Gear owned
Tascam model 12
New owner of a model 12. Updated to latest firmware. Formatted a brand card. Recorded a song over a few days. Today I was trying to record over a track like I have before and it gave me this “Song File Error Cannot Record”. I could still play it but cannot record. I created a new song and could record again, but whenever I loaded the original song, same error when attempted to record on any track. The last time I used the punch in/out function with a pedal for the first time and it worked like a charm. The SD card never left the M12 unit. I read on other posts about corruption of file when they edited them on a computer and brought it back. This was never my case.

I love the M12 so far and this has been an early bummer to experience. What can I do to prevent this from happening again. I always save and turn the unit off properly. If anyone has any recommendation or insight I would really appreciate it. The manual says nothing about this particular error. Thx

PS: I checked the latest Model 12 Tested media List 12/22/2023 and none of the cards with the exact model code (eg. SDSDUWC-064G-JN3IN) are available on google search, where do you all buy your cards?
 
Last edited:
Welcome to the forums. I don't own any of these Model xx FOH mixers, but in the 2488,DP-24/32/SD forum you'll find a sticky post on how to read a sandisk sd card number:

There are additional posts in the 2488,DP-24/32/SD stickies that discuss SD card issues. Look in the "Equipment Related Tips" sticky thread.

Hope this helps. But my guess: if the SD card is tested/approved, you may have a corrupted track file.

I buy my cards from Amazon ("sold by/shipped by") and use only the Sandisk brand, proven over time to be highly reliable.
 
Last edited:
Hi @OMETWALLI ,
- Check the write protect switch on the side of the SD card, eventually slide it a couple times back and forth.
- Look for a lock icon in the LCD, if present the song is protected and can be unlocked by menu option.
- Sandisk updates product codes from time to time and can apply different last number/letter on specific markets (USA, EU...).
- Save the SD content on your PC/Mac, reformat it on the Model and start a new song to verify if the error is still there before testing a new card.
- Look past discussions on the same subject as advised by @Mark Richards.

edit: on my M.12 I currently use a Sandisk 64GB Extreme Pro U3 (rated @170 MB/s), product code SDSDXXY-064G-GN4IN
 
Last edited:
Thanks for your replies, I bought two new SD cards. One from the list and the other the same exact one you used max relic. Crossing fingers I will never get that error.
Also will try the usb cable if that fails but I reaaaally want to not connect to my daw until it’s time for final mix and master.
Much appreciated all.
 

New threads

Members online

No members online now.