Something Strange Happened to my Tascam Portacapture x8

Id1212

New Member
Joined
Mar 29, 2024
Messages
5
Karma
0
Gear owned
Portacapture X8
Hi All,
Something extremely strange happened today.
We ordered 2 Shure SM7DB (the new version with the built-in pre-amps) to use in the studio).
We opened them, set them up, and connected them to the Portacapture. Initially, we got nothing from the mics.
So we tried anything we could think of - we changed the mode on the mics (pre-amp on and off, turned the 48v on the Portacapture on and off and the connected channels etc., etc.
At some point - not shure exactly when the Portacapture started doing something bizarre all the channels were peeking all the time. so we disconnected the mic - still peaking. We turned the unit on/off - still peaking. We disconnected the top mics - still peaking. We reset the settings on the Portacapture - the same thing. We tried different power sources - still the same.
Upgraded to the latest firmware - still the same.

What is going on here?!
I have so many questions:
1. Did the Portacapture somehow destroy the two SM7DB mics at the same time? (it seems super unlikely - the Portacapture was connected to a power bank I hardly think it had the power to jolt both mics to death but maybe I am wrong (both don't work at all on any device - we tried 4 cables and 3 other recorders - nothing - other mics work fine).
2. Is the Portacapture itself dead - and if so how did this happen from just using it normally? (even if we somehow chose a "wrong" setting this should not happen).
3. It is well past warranty - is there anything that we can do?

If you look at the attached image you can see that nothing is connected to the Portacapture and yet all channels are maxed out (this happens after you connect a mic and then disconnect it - it looks like some sort of internal feedback loop or something).

Any help on this will be most welcome,
Id
 

Attachments

  • all Portacapture peaking.jpg
    all Portacapture peaking.jpg
    35.7 KB · Views: 4
Update - even when using AA rechargeable batteries I got the same issue. For the first few sec it seemed OK but as soon as I got a mic connected (any mic) we got this noise (it seems like a pulse going up and down pretty quickly and filling all channels even when nothing is connected (like some sort of feedback).
 
I would try a factory reset. From the OM:

  1. 15 - 6 Resetting the unit to its factory defaults.
Select the GENERAL SETTINGS screen > SYSTEM page > INITIALIZE item, and conduct initialization.

NOTE
After executing the INITIALIZE function, always use the
STANDBY/ON
/HOLD switch to turn the unit off.
 
Hi,
Thanks for the answer, however as I said I did that and I still hear the same sound buildup every time I connect a mic (any mic with any cable using any power source) to the unit - other suggestions?

ID
 
Oh yes, I apologize. No excuses, but I did read the OP awhile back and I had forgotten that.

No, I am at a loss also, unfortunately. Updating to the latest firmware didn't help either. I think it's time to consult with Tascam directly.
 
I suppose there wouldn't be any harm in reverting to an older FW just to see what happens.
 
This happened with the old FW so I doubt if this will do anything.
 

New threads

Members online

No members online now.