A panicking hello

Discussion in 'Introductions' started by ROCKCHIX, Jan 30, 2018.

  1. ROCKCHIX

    ROCKCHIX New Member

    Joined:
    Jan 2018
    Messages:
    1
    Likes:
    0
    Gear:
    DP32
    Just joined 22:30 UK time...
    Firstley...Just want to say hello...
    Secondly...Loved Phil Tipping video's which I found by accident
    Thirdley...panicking as just updated firmware...and now nothing records...will search for answers but if anyone has any ideas, I would appreciate any help...thank-you in advance...
  2. BikerDude

    BikerDude New Member

    Joined:
    Jan 2018
    Messages:
    54
    Likes:
    25
    Gear:
    DP02, DP32
    I'm not sure what happened. I'm new to the DP32 but if worst comes to worse maybe you could roll back to an earlier firmware update.
    Did you try a different SD card?
    Maybe card support varies by firmware version?

    If that doesn't work maybe try setting things back to factory defaults?
    Menu button->preferences and it's in there.

    If that doesn't work there is an earlier firmware version here
    http://www.tascam.com/product/dp-32sd/downloads/
    Maybe roll back.

    But I'd wait till Phil or one of the other experts chimes in before doing anything drastic.
    I doubt it's a big deal. I wouldn't worry. First thing I'd do is try another card.
    A lot of issues seem to go back to that.
  3. Phil Tipping

    Phil Tipping Well-Known Member

    Joined:
    Feb 2016
    Messages:
    501
    Likes:
    295
    From:
    West Wales, UK
    Gear:
    dp-32sd, vl-s5, 202 mkIII
    Welcome to the forum. I'm not aware of card support changing with firmware releases, but Biker could be right - depends what version is was before you updated.
    Can you provide a few more details, e.g.
    Was it recording ok before the update? if so, that would imply the card is ok.
    Are you sure the update completed ok?
    Did you use the correct firmware for your model?
    Did you use the unzipped firmware file as opposed to the zipped file or folder?
    Is there an error message when you say it won't record? It may be you took out the card to copy the firmware file to it, and caught the write-protect slide switch when you put it back... in which case the machine can't write anything to it. That would be a nice simple solution :)