Cannot get my tracks to arm, rec light will not come on


New Member
Nov 24, 2014
Gear owned
I am computer illiterate, so you will have to bear with me... I have done the steps to start a new project, but for some reason I can't arm the track to record, the rec light will not come on... I have the analog cards and have switched it from digital to analog in the setup menu. I reformatted the drives and so on, but I am now at a loss... I get signal in the meters register and I hear it thru my monitors, but for some reason I cannot get the tracks to arm... I called Tascam and the tech was not familiar with the machine enough...Please help!... Thanks Jim
Have you mounted the drive? The tracks will not arm unless a drive is mounted.

Are you using MX-view software in a PC to view the MX2424? I ask as it is easier to trouble shoot if you are as you can see the project list and start a new project.

Hi Alan, I am sorry if I didn't post right, I am new to this type of forum... In response to your questions, to tell the truth I'm not sure? When I turn on machine it says mounting volumes, I then tried pressing the mount switch, which it then reads no new volumes mounted. Also the little green light next to the hot swap drive reads 0...
As far as the MX-view software, I haven't got that far yet... Do I just plug an Ethernet cable into the back of the machine and then into y-cable into my computer? As I have only 1 Ethernet receptacle on my computer... By the way thank you very much for replying to my post,,, it is much appreciated!

OK, I need to take this through start up to get a handle on what is happening,

The MX is turned off > turn on > mounting drives > (if a drive mounts the screen on the MX goes to time code something like, if the drive does not mount it says > no drive mounted (or something like that).

What are you getting.

  • Like
Reactions: Caveman
Yes it does come up, also was just checking out you web site very cool.

The thing is that with the drive mounted it should arm even without a new project, I often do this when sound checking in the studio before we start recording.

Just check that you have somehow put it into safe mode, try pressing the safe button to unlock it, it could be that the previous owner had made a safe setting part of the default settings.

Thanks for the feedback on my studio
The all safe switch is off, would there be something in the setup menu, I am over looking?
Have you tried pressing the all safe button, I think that from memory that the light next to it indicates the Auto input is on/off?

The only thing I can think of after this is that the something is wrong in the input setup menu, does it default back to digital on startup?

Have you downloaded the manual, manual updates and especially the tutorial form the Tascam site?

  • Like
Reactions: jimheavy933
Yes the all safe button is off, I have downloaded all the manuals and tutorial. Kind of like reading Greek, but I will see what I can figure out in the morning. If you don't mind I may be contacting you again... Thanks for your patience and help, I do appreciate you taking time.

Thanks Jim
Hi Alan,

I have been racking my brain, and here is what I have come up with.... I checked how much record time I have left and it reads 00hrs00min00sec. Could it be I have a bad hard drive? I tried to cleanup disk and it said to un-mount then re-mount drives, when I do this it says no new volumes mounted, so I tried to go ahead and clean and it says mount drive. Not sure what all this means, because when I go back to start it does read like you said. Could it be that it is not physically mounting, a bad hard drive or maybe something I am doing wrong? I realize that you are probably asleep right now so I am going to go ahead and open up the machine and see if I can't get a read on the situation. Any input would be totally welcome.

Thanks Jim
At the studio last night I did some tests on drive mounting. When you turn on the machine with no drive: A message comes up, no drive mounted (or something like that), if you clear the message it goes to With no drive mounted you cannot arm the record. If the drive mounts it goes straight to

When you turn on the machine and it looks like the drive has mounted, can you then unmount the drive, what message do you get? 1 drive unmounted or no drive to unmount (I think the messages are something like that)?

If you get the 1st message the drive is actually mounting and there is another problem, if you get the second massage there is a problem with the drive not mounting.

Hit mount drive again If it looks like the drive is mounting check the menu items 700:

701 Rec Disk
The setting of this Menu determines the target disk for recording audio files. Only one target disk is possible at a time for audio recording. Disks are represented by their SCSI ID numbers.

702 Rec Disk Status
This is a detailed display indication only of the format of the currently selected Record Disk. It is not possible to make changes to any setting from this menu. The possible indications are:
Apple HFS Unkown Format

703 Rec Disk Free
This is a dynamic display indication of approximate recording time left on the disk based on the number of tracks selected for recording. It is updated as more tracks are record-enabled.

What answers did you get?

Is there any work on the drive that you want to keep? "You could try a low Level Format" followed by a "disk Initialise" (I would select Fat32 initialisation). This way if the drive is full for some reason and this is causing the problem this will fix it.

  • Like
Reactions: jimheavy933
My man Alan, We have lift off!!!... I took the top off of the machine today and there was no internal hard drive only the one in the hot swap... So I put the SCSI ribbon on the sled from there I tried formatting several different hard drives I had,,, Long story short I was able to format one of the drives and praise the Lord one finally took!... I can now arm my tracks and have 70 min of record time. I know this is just the beginning, but I at least can go to the next step... My Australian friend, I just want you to know I appreciate your time and your help has been invaluable. I was online today trying to find answers to my questions,,, and on more than one forum I seen your little coffee cup logo, helping others out. I hope one day I will take the time and be able to help others just like you!!!... Not to get all sentimental or anything, but I feel like I have made a friend... Thanks a million!!!!!!!!!

Excited Jim
Also Check out this document hiding in amongst the other stuff in Tascam support downloads. Might help with connecting up the bay and an internal drive. However I recommend setting up a external drive system to remove the heat and power supply load inside the MX, more on that later when you get up to speed.
  • Like
Reactions: jimheavy933
Yes I do have that manual, and I agree about setting up the drive externally. This drive is just a little bit noisy. That will probably be my next step after hooking up computer.

Thanks again

New threads

Members online

No members online now.