Can't open MIDI out 3


New Member
Jan 11, 2013
Gear owned
Tascam DM4800

I have DM4800 and using Reaper as my DAW. I can connect all remote except MTC.

When trying to enable MidiOUt3, Reaper said: The Following Midi Output Could Not be Opened: MIDIOUT3 (TASCAM DM-4800). However I can open it from Mac. Is there any particular setup that I might missed in the Windows?

DM-4800 connected to Win7 with reaper v4.52

Thank you all.
I posted some screenshots of my dm display you may want to check out. The midi one in particular, here: DM 3200 IF-FW/DMMKII Transport control.

Actually, this thread involves setting up the DM with Reaper, so the whole thread may be a good read for you.
Last edited by a moderator:
Had the same issue in Reaper with Win7 last year. Even when MTC on port 3 worked perfectly, remotes on port 5/6 (DM3200) worked perfectly, I still got the same error messages.

If your MIDI ports function with Reaper and still get the same error messages, disable these. It's in the MIDI preferences and controller menu, just disable and it's gone.
TascMan, I've read your post before, and follow your setup in exception using MC Steinberg. however, let me re-check everything.

rbrezins, port 3 currently is being disabled. However, I want to know what causing the error. I don't have issue with Mac. only on windows, so I'm thinking this is OS related (driver)?

Thank you all
Yeah, I absolutely would like to share. Just one problem, I don't know anymore what the exact problem was........
Switched to Mac a month ago......The Win7 system is used for mastering now and in another room. I'll check Reapers' settings at my Win7 system and the MIDI settings of my DM3200 and post here.
Found it!! I notice that I use midiport3 in control surface setup. I was thinking that I have to do it like that so the TC info on meterbridge will work. after I remove it, I was able to activate Midiport3 in Midi Device menu.

However I still not able to use the TC info even though I'm able to enable it and tick "send Clocks/SPP to this device".

I can make it work with insert SMPTE LTC/MTC Timecode Generator in a track and send Midi Hardware to port 3. However, I'd like to have the TC info run without inserting SMPTE LTC/MTC Time Code Generator like with Cubase. So, whenever I click play, the TC info will follow Time Code in Reaper.

please pardon my english.
Glad you figured it out.
Unfortunately, you will still need to set up a track to send the generated MTC time code, as rbrezins said. Just set it up and minimize it to be as small as you can make it, so its out of the way.
I've run across this before as well and never knew what caused or fixed this issue. Now I know. Thanks for your trouble shooting.

New threads

Members online