DM3200 and Cubase 7.5.20 on Mac: Timecode and Control - [SOLVED]


New Member
Apr 11, 2014
Gear owned
DM3200 / DM4800
Hi Folks,

just searched the forum but couldn't find any thread specifically discussing about my issues.
Here I am with two main questions.

I'm running Cubase 7.5.20 on Mac OSX 10.7.5
DM3200 FW 1.70 with IF-FW and Meter bridge
IF-FW Driver Version is 1.10
DM to MAC via USB
M8UXL Midi Interface to MAC USB

1. DM as Surface Control
I'm currently able to control Cubase Transport using DM Transport Buttons.
But something strange is going on.
If I press any transport button on the DM (i.e. PLAY) while a MIDI track is selected the action takes place on Cubase (i.e. PLAY is done correctly) but I can clearly hear the corresponding MIDI note played on the MIDI Device connected to the selected track. Is that normal?
Checking Device Settings on Cubase I couldn't find any TASCAM PORT 5 and PORT 6, as stated in every tutorial found on the Internet, and on the Tascam Automation Manual too. (see attachment).
Did I miss something? Can someone please point me to the solution?
Cubase Device Settings.png

2. Timecode.
I'm not able to display the timecode values on the DM (Meter bar and screed display).
You'll find attached the Cubase Sync Setting Configuration (Internal Timecode with DM-3200 MTC Port selected as MIDI CLOCK and TIMECODE output) and the DM settings of the AUTOMATION PAGE (MTC USB as Sync Source).
Can you please help?

Cubase Sync Settings.png DM3200 Automation Settings.JPG

Thank you very much for any help or hint, really appreciated.

1. One or more MIDI tracks in Cubase is listening to 'ALL' MIDI inputs. Change MIDI track input(s) to a specific MIDI instrument/ keyboard in the track inspector.

2. I have no experience with any meterbridge.
  • Like
Reactions: DaveCosta
From the looks of your Cubase menu (I'm not familiar with any version above 3.5), you haven't installed the MIDI/USB portals correctly. By default, the DM3200 sends/receives MTC on MIDI/USB#3. I don't see that option listed.

Your DM MTC screen looks right, so the problem is most likely on your Cbase side.

Sorry, I can't advise on how to fix this, but there are several skilled C-Basers on this forum how could.

Not a skilled C-baser, but a skilled meter-bridger....uh...person...
Your DM sends and receives MTC on TASCAM DM3200 MIDI port 3. So, make sure you have midi port 3 output selected to send MTC from Cubase.
Thank you all for the advices, in the next hours I'll try all suggested and give a feedback.

TascMan, how should I achieve that?
As you may notice from the attachment on my first post I have no TASCAM DM3200 PORT x.
Concerning USB I just plugged the USB cable in the 3200 and my iMac recognized the 3200 ports you see in the image.
Am I missing some software?



*** EDIT ***
From the DM3200 manual, page 93, talking about USB:
Note that no drivers are necessary when using the DM-3200 with OS X or Windows XP.
Last edited:
From the pictures, the way you have it setup looks right. Have you checked your DM MIDI Page? On Your DM, Go To ALT/MIDI and make sure the "USB:3 MTC" lines are closed, in and out.


  • MIDI Page[1].png
    MIDI Page[1].png
    6.7 KB · Views: 104
So, here I'm back with feedback

1. Resolved thank's to the issue pointed by Arjan P. Thank you.
Things remain "strange" as I can't see any TASCAM DM3200 PORT x in my devices list. :?: See point 2.

2. Just checked the DM MIDI Page, concerning MIDI 3 looks exactly like yours, TascMan:.
DM Midi.png

I think the problem needs to be found here, as also captdan pointed out:
Cubase MIDI Devices.png
There are no TASCAM DM3200 PORTx.

Apart the USB connection from DM to Mac shall I also use a MIDI cable from IF/FW TO MIDI Ports on the DM?
Actually I have no MIDI cables plugged in the MIDI ports of the DM, nor on the IF/FW.

Thank's all for helping.


*** EDIT 1 ***
Tried changing USB Cable, nothing changed.
Tried removing the USB HUB and connecting DM directly to iMac, nothing changed.
Tried setting TM Companion preferences as follows, nothing changed.
TM Preferences.png

Feeling like I have ended up my options...

*** EDIT 2 ***
Found a Cubase Forum post here with my same issue. Unfortunately there's no answer.
I tried setting DM3200 MTC Port in both Timecode OUT and MIDI Clock Out in Cubase Sync Settings, as well as choosing the same MTC Port in TM Companion.
This made the TM Companion Timecode Display showing the Timecode, even if it's not perfectly synchronized... there's a bit delay in starting and stopping as you may see in the following attachment.
TimeCode Cubase and TM.png

But my Meterbar remains showing -- -- -- --
Last edited:
If you've gotten TMCompanion's meter to show time code, the problem is likely between the DM's meter bridge and the 'mother ship.' For example, the meter bridge cable is either not firmly seated or possibly damaged.

You can adjust the time code stop/start sync using the Free Wheel adjustment. On the DM, it's in the Automation Menu. It's set to 8 frames by default, but can be increased to 16 or 32. Most all DAWs including C-base also feature a free wheel adjustment. You might try setting the DM and Cbase to 16frms which might improve the sync. There may always be a 3 frame discrepency between the DAW and DM, which is usually noticeable after the transport is stopped. Occasionally a frame 'slips' or slides during record/layback, then catches up to the time line. This is an issue with USB carrying TMC, and can be improved using a BNC/Time Code cable. Unfortunately, this means added cost for a proper computer interface, however.

  • Like
Reactions: jamsire
From the Cubase floating transport you have to go the MTC settings (hold control key while choose SYNC) and choose the MTC output to USB3 and choose time code follows project as well underneath. Don't upgrade to 7.5.30 because sending MTC code corrupts audio, It's a known issue reported by moi and confirmed by Steinberg. On your LCD display where it shows --:--:--:--- does it Say MTC on the top right corner? I am able to pass MTC to my DM3200's from Cubase only using the USB MIDI to my PC. The only other MIDI connection I have is the 5-DIN connection from my external MIDI devices to my FireWire card's MIDI IN. Maybe something in your Cubase setup is causing the issue. I would suggest temporarily bypassing your Cubase preferences and load Cubase in safe mode and then set up the basics to see if the MTC is being passed to the DM3200. This will not delete your preferences. They will be intact once you load Cubase again normally. If it does work in safe mode then I would suggest deleting your preferences using again the safe mode option (safe mode gives you two options, bypass preferences temporarily or delete your preferences) and reconfigure Cubase with your setup.
  • Start Cubase/Nuendo and hold down <Control> + <Shift> + <Alt> (Windows) or <Cmd> + <Shift> + <Alt> (Mac OS X) as soon as the start screen appears.
Last edited:
Hi all, I took sometime to check all your answers but unfortunately none of them did solve my problem.

CaptDan, ti Timecode isn't displayed on the Meterbar, nor on the Mixer (display upper right corder).

cmaffia, there's no Timecode displayed in the display upper right corder, just a --:--:-- . Tried to start Cubase ignoring my settings but it didn't solve.

I keep believing the problem is due tu USB connection, there are no TASCAM DM-3200 PORTx displayed as you can see in the DEVICE SETTINGS Cubase Window:
Cubase MIDI Devices.png

Thank you,


*** EDIT ***
Unbelievable but SOLVED!!!!!!!!!!!!!!!!!!

Just few seconds after having posted my reply!

Checked the OPTION page on the DM3200 and found the UPPER DISPLAY BAR Setting on TRA Target.
Checked the Manual and put it to AUTOMATION did the Job!

But still remains the absence of TASCAM DM PORTx.
Can someone running Cubase on MAC post his Device Settings Window?

Thank you all for enlightening me. :)

Last edited:
Ah yes................the dreaded TRA[nsport] Option. Forgot about that one. :confused:

I'll leave your final question to somebody who uses a current version of C_Base. But from the looks of it (just a guess), you may need to uninstall then re-install TMCompanion (ideally with the latest version). That should get the right USB portals to show up in C-Base.

Just to summarize, Can someone running Cubase on MAC post his Device Settings Window?

Thank you

Hi again, this is the version of TMCompanion I'm running.
Is it the last available?

If not, where can I have an updated one?


I see CaptDan... Thank you as usual for your contribution.

I'll wait for a Mac-Cubaser then... :confused:
In the meantime, there's no harm in re-installing TMC. Perhaps that'll 'wake up' the C-Base ports.

Just be sure to completely uninstall any/all TMC versions before doing so.

I looked at your Cubase screen shot and you are not missing any ports. If you were on Windows Port #3 would show as Port #3 but since your on a Mac port #3 shows as MTC port.
I have a DM3200 and Cubase and you are seeing exactly what you should be seeing, nothing is missing. Mac just displays a human friendly title while the PC would just show #'s.
You are all good!
  • Like
Reactions: DaveCosta
Thank's 29CountsNY, really appreciate.
And thank's all once again for contributing.

My thread can be considered Solved!

All best,

Hey I have a question.

My timecode just stopped working for some reason. I use port 3 etc but I have the last 8 faders going to port 3, so does this affect the timecode and the way it works? It just stopped working on the meter bridge.

I don't know why it stopped as I'm sure I was using all 24 ch through port 1 2 and 3.

I'm using logic X.

Apart from a full factory reset I'm lost for ideas on how to fix it.


New threads

Members online

No members online now.