DR40 recorded sound is really low

Discussion in 'Handheld and Field Recorders' started by Paul Cryer, Feb 13, 2020.

  1. Paul Cryer

    Paul Cryer New Member

    Joined:
    Feb 2020
    Messages:
    2
    Likes:
    0
    Gear:
    Tascam DR40
    Hi All

    I've had a DR40 for ages and until the last 2 uses it's been fine. But suddenly I'm getting an issue where the levels while recording all look fine, the waveforms after look fine in editing software and the audio meters all are fine but the sound is really, only way to describe it is, sounds like you're a long way from it. It's really weird. It's barely audible yet everything shows it should be fine.

    Last night I recorded from a mix desk using an XLR output from Mono Out into the DR40, which was set to Mic input (as Line input didn't show any input coming into the recorder).

    I've today factory reset and firmware updated, but have another recording to do tomorrow and could do with it working right!
  2. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    1,413
    Likes:
    684
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    If the polarity is reversed on one channel it could be canceling, but the meters would show full playback volume on the individual channels.
  3. Paul Cryer

    Paul Cryer New Member

    Joined:
    Feb 2020
    Messages:
    2
    Likes:
    0
    Gear:
    Tascam DR40
    Would this be a fault with the DR40?
  4. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    1,413
    Likes:
    684
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    Not having used one before, it *should* be a mixer setting. Also, not knowing how you're feeding it audio, it could be a cable issue.

    When in doubt, do a factory reset.