Error: hard disk recorder load failed

Discussion in 'TASCAM SX-1' started by Sazera, Dec 26, 2018.

  1. Sazera

    Sazera New Member

    Joined:
    Dec 2018
    Messages:
    1
    Likes:
    0
    Gear:
    SX 1
    I have the old SX-1 still with the old 1.10 version. It had worked fine for years until just a few months ago when it started acting up and I would have to turn off and on a number of times before it would boot up completely. It now will never boot up completely where I can use. It goes through all the start up task until the last one and I always get the ERROR: wait for thread TL id 15 failed. Does anyone know what that message means and how to correct. I am not a computer geek at all but I did get the back off and even tried putting in a new hard drive and re-installing the OS disk. It did install but when it was going through the boot up it error out at the same place with Error: wait for thread TL id 15 failed. Everything else seems to check out OK when going through CD on the start up disk. Any help would be greatly appreciated.