FW1884 Firewire Startup and Audio Continuity


New Member
Dec 21, 2013
Gear owned
Tascam FW1884 Tascam FE8
Hi All,
Had my FW1884 and FE8 for nearly 8 years and I'm wondering if its at the end of its life.

Over the last year had persistent problems with booting the system. Need to start the system 4 or 5 times before that audio will work and usually its best to turn it on and let it warm up for 30 to 45 minutes before booting (though I have no idea if this really makes a difference) . And after that, now and again, the firewire light on the FW1884 will go out and I'll have to reboot the system again to recover audio. And sometimes that process takes 2 or 3 tries.....

Situation has got progressively worse to the point where I do not have sufficient confidence in the system to continue recording. I'm planning a new album in 2105 and must make a decision on what to do with the system, have one last go at trouble shooting and sorting it out or scrapping it and getting a new interface (the thought of the latter grieves me very badly).

I figure there are 2 potential problems:-

Hardware: FW1884 and FE8 are old and have components that are failing (I've messed with the firewire card and cables but that has not improved the situation). I figure this could be the problem and if it is its unlikely I can get it fixed. PC is about 3/4 years old, fast 17 processor, big memory and runs Windows 7 64bit (sucessfully for last few years).

Software: Running Windows 7 64 bit and v1.8 drivers sucessfully for the last few years prior to the problem. Boot time is long and the hard disk runs for extended period after boot. Have had the PC cleaned up but still wonder if a reinstall would help the situation?? This would be the last ditch attempt to sort the problem out before scrapping it.

If there is any one out there that has seen this problem and has any comments, advice or possible solution, I'd be grateful to hear.

Thanks Much

"Boot time is long and the hard disk runs for extended period after boot"
This happens ONLY when the FW is booted up when starting Windows?
Your issue MAY be the computer and not the the FW.
Service bulletin #606 calls for a change in the 5v supply capacitor, to improve
low temperature performance.
It gives a serial number when this was applied in production.
I keep my studio at about 60 degrees this time of year and I frequently have to re-boot the FW ONCE; pretty much every time I boot up the studio.
I start Windows, then my RME UFX, then the FW-1884.
Firewire "locks" and then drops out. I give it a minute, cycle the FW
off and on; then I'm good to go.
I have NOT ever had it fall out of lock after the second "lock".
I have wondered if that 5v supply cap has a "useful" life span.
If I ever get to a point where it falls out of lock a second time that is the
first thing I will "fix".
The fact that your hard drive "runs" after booting makes me want to "fix" that
Please keep us posted!
Thanks for your input and advice Tom.

Some responses as follows:-
1. To get my FW1884 to work I have to turn both the FE8 and FW1884 on before booting the computer. If I turn them on after Windows is up and running nothing happens, no firewire light. Tried this a few times to no avail.

2. Hard disk runs for excess period after booting when the Tascam units are turned off. So seems this is not related to anything to do with the Tascams.

3. Today, boot this morning, both Firewire lights are on (FE8 and FW1884) but there is no audio. Despite waiting never get any audio. Need to reboot.

4. I note that the firewire drops out (light on FW1884 and audio) some time after the aircon has been on for a while and the room cools down. Requires I turn the aircon off, wait a while and reboot then it may start up again a few times after that. Firewire light on the FE8 never goes out when this happens. Hence I figure there is nothing wrong with the firewire card and cables.

5. My system runs PC to FE8 to FW1884. I have always used it like this with no problem. I have tired plugging in the FW1884 directly to the computer but that does not make any difference.

Figure there may be a couple of problems here. Seems there is a problem with Windows (that may or may not be impacting on performance/startup of the Tascams). And there is a temperature related problem with the older (than FE8) FW1884.

I think you're right that a good place to start would be to reinstall windows and drivers and am going to try that. Hate to do it as its such a pain to install all my apps but seems like a necessity...

Will update.

8th Jan Update.
Sorted out all my PC problems I mentioned as was working on. Regardless, FW1884 audio fails to start when unit is cold. Its the tropical winter here and ambient indoor temperature is around 25C (normally it would be 32 or 33C in the summer) .

If I turn on the unit and wait 45 minute to a hour, it will start up audio no problem at all and provided I keep the aircon on low cool will remain operational.

As such, I'm convinced that the problem lies in some of the electronic components in the FW1884 as I can think of no other reason why the machine should behave in this way!!

I've tried to contact the local dealer and a few other studio support companies to no avail. It would seem that no one wants anything to do with my FW1884....

Anyway, for the benefit of others that may visit the forum, this is my story and what I've managed to figure out.

If there is anyone out there that has experienced this problem and has managed to fix up their FW1884, I 'd much appreciate to hear your cure.

All I can do is point you toward SB#606. You'll find the link here:
http://deeringamps.com/fw1884/index.htm, scroll down to the SB links.
What is the serial # of your unit? 0280001 is supposed to be the cutoff.
You might look at SB339 as well, what's your AC like? Is 117v+ or more like 110-112v?
Cutoff there is 0080001. Low AC can cause issues in units made before the cutoff #.
I've been able to confirm that the majority of sync issues I have are due to the unit needing to warm up. And to think that the first 1884 I had and fried was due to hot swapping the FireWire cable because the stupid thing kept losing sync! And how many people did that happen to because of the same issue?

This still doesn't explain why Pro Tools and Mixbus both cause a loss of sync when using my laptop.

New threads

Members online

No members online now.