HUI Emulate on DM-3200 for Machine Control

Guitarbin

Well-Known Member
Joined
Mar 5, 2013
Messages
58
Karma
4
Gear owned
Tascam DM-3200
Does anyone know why I'm getting an X on the State column instead of an arrow left/right, below is what I see on my display.

Thanks,
 

Attachments

  • Ext.Ctrl page.png
    Ext.Ctrl page.png
    6.2 KB · Views: 95
  • remote page.png
    remote page.png
    7 KB · Views: 93
  • MC setup.png
    MC setup.png
    5.2 KB · Views: 93
Is the receiving end allso setup to receive HUI?
 
You mean Protools? attached is my protools screen shots.

*****editted by Muziekschuur******

Please resize your images...

Here is the resized attachments sorry about that, please let me know if the protools side of it is correct. I'm still getting the X on the status in the tascam but it allows me to play/record from the tascam using protools though. Not sure why this is happening.
 

Attachments

  • Protools Machine Control setup.png
    Protools Machine Control setup.png
    27.8 KB · Views: 69
  • Protools Midi Control.png
    Protools Midi Control.png
    40.8 KB · Views: 70
  • Protools Synchronization setup.png
    Protools Synchronization setup.png
    27.9 KB · Views: 65
Last edited by a moderator:
Yesterday I ran protools as Administrator and noticed the X was gone and the Tascam and protools were running in sync. Today I wanted to see if I open Protools without Administration and it still worked properly, the X was gone and they both worked in sync. Why all of sudden it works without Administration?
 
I reckon "it still works". Probably if you reboot the authorisation is gone and the low level connection closed. Please don't experiment with these settings. You need to set it to ADMINISTRATOR... So that's how it is. If not it will byte you at a creative moment. Wich is what you don't want.
 
Muziekschuur is right - it's always best to run PT as 'administrator.' Even though - at times - not doing so results in successful sessions - you might experience a sudden freeze or crash anyway. And it always occurs at the worst possible time.

Looking at your ProTools settings, it's difficult to determine if you've enabled USB3 for MTCode. Usually, you'll get a 'Predefined' option in those boxes, then you have to click on that option to see the various USB choices. So, if you're experiencing time code problems, that's likely the problem.

Also, as I've said before: you won't be able to use this setup with the DM's Automated mix option. For that, you need to set the DM as Timecode master, using the MTC Internal MMC, and setting Automated Mix to sync to that with that box ticked in the Autmo-mix setup menu.

CaptDan
 

New threads

Members online