Installing V1.52

Discussion in 'TASCAM SX-1' started by Filip, Sep 8, 2014.

  1. Filip

    Filip New Member

    Joined:
    Sep 2014
    Messages:
    1
    Likes:
    0
    Gear:
    SX-1 Le
  2. RedBus

    RedBus Respected Member

    Joined:
    Nov 2012
    Messages:
    194
    Likes:
    59
  3. vjmashie

    vjmashie New Member

    Joined:
    Jan 2013
    Messages:
    11
    Likes:
    0
    From:
    UK
    Gear:
    SX-1
    The instructions on the burninginstallCD.pdf file talk about downloading and extracting a zip file. The files at tascam_parc.com are not zipped so, although the (downloaded) unzipped .img files will be OK what do users need to do with the .toc file ? I have tried simply copying the .toc file contents to notepad and changing the .txt extension to .toc (confirming that there is no residual .txt extension using right click >properties>details).

    Burnatonce appears to burn a CD OK (using CD-R media as suggested in the pdf) but the CD is not recognised in the SX-1 (behaves like it is a blank or empty CD). Other CDs work normally in the SX-1 drive suggesting that this is a problem with the files or the media.

    As I have a full SX-1 i am using the files in https://dev.tascam-parc.com/sx1/OS_CD/SX-1_V152_Full/ rather than the LE versions tried by Filip (above).

    Has anyone actually sucessfully created a 1.52 installation CD from the files currently held in https://dev.tascam-parc.com/sx1/OS_CD/SX-1_V152_Full/ and sucessfully installed from it?

    Is there some simple step I am missing (maybe in properly re-creating the .toc file)?

    Any help would be much appreciated.

    paul aka vjmashie
  4. Fredrik Berg

    Fredrik Berg New Member

    Joined:
    May 2017
    Messages:
    4
    Likes:
    0
    Gear:
    SX-1
    Hi!

    I made an OS 1.52 disc last week for my SX-1 using the files you have downloaded. I worked perfectly!

    I changed the toc-file to have .toc and not .txt
    I used a program called Simplyburns for Mac and just loaded the toc-file. Make sure that the img-files are in the same folder as the toc-file.

    http://simplyburns.sourceforge.net/

    Best of luck.

    Fredrik Berg
  5. vjmashie

    vjmashie New Member

    Joined:
    Jan 2013
    Messages:
    11
    Likes:
    0
    From:
    UK
    Gear:
    SX-1
    Hi Fredrik

    Thank you so much for your response - I appreciate it.

    It appears that I have used the right files and the correct process for creating the discs (albeit using burnatonce on PC rather than Simplyburns on Mac).

    Now that I know the files are good it points to a problem with media or the CD drive itself.

    I had assumed the media was OK - I was careful to use top quality CD-R media (Taiyo Yuden and Mitsui MAM-A) and I avoided using CD-RW discs because of the likely issues with any CD-RW media with a min speed higher than the drive speed (mine is an original TEAC 4x). I have some other CD-Rs knocking around so I'll cut a few more installation discs later today and see what happens.

    Thanks again!

    paul aka vjmashie
  6. vjmashie

    vjmashie New Member

    Joined:
    Jan 2013
    Messages:
    11
    Likes:
    0
    From:
    UK
    Gear:
    SX-1
    Success at last! Didn't do anything differently but the 4th CD-R I cut (Sony brand) did the trick. Maybe the drive is "super-fussy". Anyway, 1.52 now loaded so thanks again forum and Fredrik :)
  7. Fredrik Berg

    Fredrik Berg New Member

    Joined:
    May 2017
    Messages:
    4
    Likes:
    0
    Gear:
    SX-1
    Nice!

    It´s a wonderful machine!