Model 12 • Only seem to get mono output from phones out

Discussion in 'Model 24/16/12' started by TheRobotBoogie, Jan 21, 2022.

  1. TheRobotBoogie

    TheRobotBoogie New Member

    Joined:
    Jan 2022
    Messages:
    4
    Likes:
    1
    Gear:
    Model 12
    When I connect my headphones to the Model 12 and turn the pan knob left or right there is no audible change to the sound.
    I've read the manual and can't seem to get a stereo sound.
    Any help much appreciated.
  2. TheRobotBoogie

    TheRobotBoogie New Member

    Joined:
    Jan 2022
    Messages:
    4
    Likes:
    1
    Gear:
    Model 12
    [​IMG] [​IMG] anybody? I've updated to firmware 1.30. no stereo panning on headphones...
    got Behringer xenyx and Mackie analogue mixing desks on order.
    will fix one way or another. hoping to make my TASCAM model 12 fully functional :)

    need it to work with my SSL Fusion and Drawmer 1970, 1973, 1974 and 1976 stereo hardware.
    Last edited: Jan 22, 2022
  3. Logrinn

    Logrinn Member

    Joined:
    Sep 2020
    Messages:
    92
    Likes:
    56
    From:
    Southern Sweden
    Gear:
    Model 12
    It depends what you’re listening to.
    If set to main mix you’ll be able to hear in stereo, if set to aux 1,2, it’ll be in mono.
    See the flow chart in the manual.
    Stew71 likes this.
  4. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    2,803
    Likes:
    1,721
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    @TheRobotBoogie you didn't say what bus you are monitoring with the headphones.
  5. Stew71

    Stew71 Member

    Joined:
    Mar 2016
    Messages:
    62
    Likes:
    29
    From:
    UK
    Gear:
    DP-24, DR-07, Model 12
    Yep. This confused me too at first until I realised this.
  6. TheRobotBoogie

    TheRobotBoogie New Member

    Joined:
    Jan 2022
    Messages:
    4
    Likes:
    1
    Gear:
    Model 12
    Thanks for the replies.
    I’ve connected a stereo track over Bluetooth to lines 9/10.
    Channel stereo 9/10 settings.

    instrument button enabled.
    mtr mode.
    EQ and aux 1 and 2 set to zero.
    Pan balance adjusted left and right and centre. audio is heard but no change in audio panning heard in stereo headphones connected to phones 1 output.
    record enable button enabled (flashing red)
    Mute button disabled
    Fader at 0dB.
    Main, sub and solo buttons enabled.
    Main fader at 0dB.
    Post rec enabled.
    phones 1 channel button set to main (button out).

    I’m probably making a beginner’s error.
    Any ideas what I should be doing to be able to hear left right panning?
    Thank you
  7. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    2,803
    Likes:
    1,721
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    What bus are you monitoring in the headphones?
  8. TheRobotBoogie

    TheRobotBoogie New Member

    Joined:
    Jan 2022
    Messages:
    4
    Likes:
    1
    Gear:
    Model 12
    I wasn’t sure what bus I was listening to.
    I searched the manual And it seems the headphones monitor the solo l/r bus. i then went to the mixer section of the settings and selected solo mode, inplace. IT WORKS!

    The monitor speakers can be made to pan left and right.
    Last edited: Jan 23, 2022
    -mjk- likes this.
  9. CandyCGN

    CandyCGN New Member

    Joined:
    Jan 2022
    Messages:
    1
    Likes:
    0
    Gear:
    Model 12
    Same, when you set for solo mode pfl, but switch ALL pfl-buttons to OFF!