Model 16 and Bluetooth Interference

Discussion in 'Model 24' started by jrt27268, May 22, 2020 at 4:00 PM.

  1. jrt27268

    jrt27268 New Member

    Joined:
    Friday
    Messages:
    2
    Likes:
    0
    Gear:
    TSR-8 & Model 16
    Hi

    I don't usually post on forums but I just got my Model 16 in a couple of days ago and encountered some unusual problems. I've been trying to connect the mixer to my iMac as an interface to run on logic with no luck. The USB LED is lit and I'm able to select the Model 16 as an input and output in logic but I get no signal. The manual has been less than helpful. On top of this, every time I connect the mixer to my computer my bluetooth connections are interfered with. Every time I have the mixer plugged in the connection to my keyboard and mouse is lost unless its on USB storage mode. The mixer is the only thing I have plugged into the USB ports and all I have running on bluetooth is my keyboard and mouse.

    Everything else seems to be running fine otherwise. Here's some other info that might be useful to anyone that might know something.

    - I'm running Catalina 10.15.4 on my iMac and just updated the firmware on the Tascam.
    - Just updated Logic and downloaded the Tascam Modelmixer
    - All I want is to be able to run the mixer as an interface with Logic in any way.
    - I'm still kind of unsure how to set it up but I have the input channel on live mode and in my DAW I set the output on 13-14 on PC mode.
    - I tried muting the bluetooth to see if that would stop the interference and it didnt.
  2. jrt27268

    jrt27268 New Member

    Joined:
    Friday
    Messages:
    2
    Likes:
    0
    Gear:
    TSR-8 & Model 16
    Wow, nevermind.

    Not sure what happened but I gave it another try on a different USB and it's working just fine now.