Mountain Lion Compatibility (10.8.2)

I had no problems running my IF-FW/DMmkII under OSX 10.8.2, even with the driver for 10.7. This doesn't mean you won't, of course... There may be other aspects of a system that could cause incompatibility, but it ran fine here. I know that an updated, 10.8 approved driver is imminent.
 
Happy to hear that a new driver is forthcoming.
The most recent one works fine until I quit my DAW and then I get a screen freeze.
Other than that, the DMmkII is working well with ML(10.8.2)
 
Gravity Jim said:
It is coming... in beta testing right now.
Same for new Win7 drivers.
 
Count on it!!
 
Beta test versions of V1.30 for Mac and Windows are done, in the queue for QA.
Message me if you are having current problems and need to try the update. (I don't want to do a wide beta this time around).
 
Woohoo! :)
 
Hello. . Been a long time I was a newbie with the sx1 about 7-8yrs ago.. now I have a tascam dm 3200.. and im struggling!! LET'S GET to it!!!


Late 2012 Imac mountain lion10.8.4 osx
thunderbolt from imac with thunderbolt to firewire adapter. 800 to 400 cable to dm3200 firewire card mk11 version

protools 11 software with 003 rack available if it will help. (Firewire too)

When I first hooked up I had to update firmware to 1.7 on on dm3200

firewire card says "OK"
And also says "no cable"
It will say say offline for 2 seconds then go to "no cable"

The transport controls work but no faders movement on dm3200 or protools
the firewire is non existent. ..

my question
Is it because of the osx version I have on imac?
10.8.4
Ive tried to update drivers
and install firewire update to 1.22
they both say successful install but no recognition on dm3200 or imac

I currently have firmware version 1.10 for card. I can't update that to 1.22 for some reason.
Even then. ...is the update I have on imac too new ??

Imac was purchased with this so can I go down to a applicable and operable version??
Many Thanks
J
 
Do you have the USB cable connected and MIDI configured too?
 
Nearly a year on and still no v1.3 driver for mac. Are we seeing the end of support for yet another Tascam product, is this product soon to be discontinued and users left high and dry again ?
I am contemplating a purchase of a DM-4800 with a IF-FW/DMMKII card, but the lack of support for Mountain Lion is preventing me from doing so.

Come on Tascam this has got to be hurting sales. :|
 
The QA department at TEAC has to do their full set of tests on OS X 10.9, which just went to GM. I expect that this version (V1.30f4) will be our final candidate, but can't guarantee it.

I've already done some tests, and noted that I forgot to add a developer signature to the uninstaller, but apart from that it works fine. We don't have access to every Mac that Apple makes, and frequently they make changes in hardware that affects driver compatibility, so if you're first in line for the new Mac Pro, we won't know how it's going to behave in advance...

RedBus.
 
Hey RedBus,
So great to have you posting here.
1.30f1 is working perfectly here on Mac OS 10.8.5.
Smooth sailing.
Thanks!
 
jaydoggie said:
Late 2012 Imac mountain lion10.8.4 osx
thunderbolt from imac with thunderbolt to firewire adapter. 800 to 400 cable to dm3200 firewire card mk11 version
protools 11 software with 003 rack available if it will help. (Firewire too)
J

I'm thinking the problem might be the thunderbolt to firewire adaptor.
Maybe this is not the problem, but it seemed like a potential problem.
What adaptor are you using?
Is anybody successfully using TB to FW?
Is your protools 11/ 003 working on this?
 
Not quite the same, but I have OSX 10.7 Lion on a MBP running f/w over thunderbolt using the Mac adaptor cable - into PT9, Reaper64 and Wavelab 8 - all good.
 

New threads

Staff online

Members online