Mounting drive


New Member
Oct 27, 2014
Gear owned
SX -1

I have had a SX-1 for a few years now, and every sense i've had this machine (that a really love working on) I have had some sort of issues.

Most of my issues have been in regards to booting the SX-1 and maintaining correct operation

My issues started at the beginning when i ordered a sx-1 installation disk from tascam. After installing the software the SX would show a message saying that the operating systems was not compatible with my hardware and would not load.

This was very confusing sense the SX-1 would install correctly with the LE plus install disk.

But even with the LE plus installed, the SX-1 would still have issues booting up.. and most times it would take several attempts before the system would fully boot correctly. ( this is while it was running fine ).

The unit would sometimes not run the fader calibration at all, or it would sometimes simply just hang at the "Mounting Drives screen" (sometimes before sometimes after)

Now, even if i get the SX-1 to fully boot, which is rare!... after a few moments the SX would freeze and also double any sound that i would play through the inputs..

I have tried everything with this machine and read all the posts and nothing seems to work for me..

I have a lot of material on my current drive that i can not access do to the SX freezing within 5 min of loading (if i get it to load).

I have installed the OS on several other drives also with the same results so im clear thats the issues are not with the Hard Drives.

If there is any information available that anyone can share on these issues I would be more than grateful for any help.

My thoughts have been:

Is it possible that the previous owner may have installed a LE plus component that is confusing the OS, or perhaps the motherboard is dead -dieing?..

I love this machine, It was everything i wanted it to be, but music is my passion and production had been virtually at a standstill for over 3 months now.. So if I am unable to fix these issues that would get the SX-1 working correctly i will have a SX-1 for sale..

Please help!
Motherboard die-ing sounds like the most plausible issue.
Treat it like an old computer - give it a good air blasting first, then remove and re-seat the memory (swap the two modules), then possibly remove and re-seat the CPU. If the CPU fan has stopped turning, that could definitely lead to problems.

Stick with V1.52 LE Plus - that works on any version of SX-1. I highly doubt that the OS is the problem here.
Thanks for the replay Redbus,.. I had previously done all of the things you mentioned above with no avail.

Although im happy to report that the SX is back up and running and the only thing i can say that i did to revive the beast was to unplug my midi connection from the back panel.. Another possible helping factor may have been that i switched the ram to the two outside slots (instead of right next to eachother).

Its really strange if the issue was with the midi, but now that its running again i have noticed that the midi had way to much activity for projects that didnt use midi other than to sync up for tracking.

Anyone with this issue i would suggest you try the things mentioned above.. You Never Know!

Strange but im Happy.
Thanks Again
  • Like
Reactions: Dice
Hello everyone, I have a similar problem, when I start the system to start the recorder I get an error that says: wating for thread TL id 15, cannot initialize the hard disk recorder....
It does the same with all the hard disks, but after restarting it several times seems to work, I hope you can help me please !! first of all, Thanks!!

I am looking forward to your response
I have made some attempts of what it says in the manual, and it continues to resurrect the same error, I have reinstalled the system, and made the diagnostics, and everything works fine ... but when restarting the same error continues :(
Im kinda late here. But i had the same problem before and the main reason was a broken ram memory. Ram can cause a lot of problems, im glad you already fix it :)
I'll try with just one ram slot, and I'll try one, I hope it works. Because everything is fine, and I have no problems with anything else!

New threads

Members online

No members online now.