Not booting “ERROR: wait for thread TL id 15 failed”

Discussion in 'TASCAM SX-1' started by Jeff DuBois, May 10, 2021.

  1. Jeff DuBois

    Jeff DuBois New Member

    Joined:
    Mar 2017
    Messages:
    1
    Likes:
    0
    Gear:
    SX-1
    I’ve been using my SX-1 about 9 years now and until recently it’s been fairly reliable, until now. It runs through all the normal boot up sequence until starting hard disk recorder, then I get the following errors.
    “Error: wait for thread TL I’d 15 failed”
    “Error: hard disk recorder load failed”
    So far I’ve tried safe mode, replaced the hard disk, tried different ram, removed all the cards, cleaned the contacts, and reseated them. I’ve tried both os 1.52, and 1.53d2 (the debug version). Still no luck. I did check the bios settings, and they seem correct, all my voltages look good, and my CMOS battery is good.
    It will boot into BeOS, so I know the computer portion is ok. I’ve run the diagnostic and all the cards show up. All the faders, knobs, led’s, and the lcd work, and the midi loopback test work,so I assume that the UIF card is good. All the led’s on the DSP card are showing what they are supposed to (all solid except B2 is flashing which is supposed to be normal), so I assume that it is ok too. The led’s on the M4 card show it’s receiving its programming properly, but the m4 activity light never blinks. Maybe my M4 card is bad?
    If anyone has any input that would be wonderful. If anyone has an M4 card (and possibly an lcd screen or a LTC card) that they’re willing to sell please let me know, I’m not opposed to trying card swaps at this point, I’m not ready to let her go yet. Thank you.