Odd HUI Behavior

captdan

Soundaholic
Joined
Sep 29, 2012
Messages
1,309
Karma
217
From
Northern California
Website
www.gliskrecords.com
Gear owned
DM3200
It's been quite awhile since I posted a question. But this one has me stumped:

Somehow, the entire Layer #1 on my 3200 has become 'dual function enabled' - each fader not only does what it's supposed to do, it also controls the signal output of the Kontakt5 Player hosting Studio Drummer. That's right - faders 1-16 each remotely moves the plug in's Master Output Volume!

I tried 'un-learning' the 'MIDI Learn' routine by removing the MIDI CC# that got attached to Studio Drummer's volume 'slider.' No joy; it didn't work. Just for grins, I called up the DM's Bus layer, and deliberately tied Bus Fader #11 to that slider. THAT actually worked, but Layer #1 is still attached to the slider's function as well. The odd thing is, I don't have the UDLayer selected, let alone in the HUI menu.

I think this may've happened when I had the UDLayer and/or MIDI control layer loaded, and in the process of playing around with faders and options, I accidentally linked the wrong fader(s) and/or layers to Kontakt. Even if I unload all the instruments and load a fresh instance of Kontakt, the problem persists.

So - maybe Jamsire or somebody knows how to undo this strange problem. If nothing else, I've learned I can use the DM's Bus layer to control plugins with just the HUI/Emulate parameters. That's good news; but for tracking purposes, faders moving undesired elements is very BAD news. :)

Ptools10 - DAW.

Thanks.

CaptDan
 
Well, to immediately get it to stop, go to the Instrument track with the plugin and just set the I/O to "No Input" and see if you still get movement.
 
Solved it - at least for now. Already had that track set to No Input. So I checked in the MIDI/Prgam/Chnge menu, and Unchecked fader controls for 1-16. BAM!

I'd still like to know how that CC link occurred and how to clear it. I've used those applications for a few years now, and this is a new one. :)

CaptDan
 
Interesting. Still curious though.
 
I'm trying to do some detective work. So far, I haven't been able to duplicate whatever it is I did to cause the CC#s to link up to various plug functions. But I suspect it had to do with my novice workings of the UDL and MIDI routines. Perhaps I had something loaded which accidentally got assigned via an errant 'right-click' when the 'Learn' routine was on.

Hellifiknow. But I'll be firing up the Jamsire video - again - to see what might've gone sideways. The answer is in there, I'll betcha. ;)

CaptDan
 
Yay!!!!
 

New threads

Members online