Presonus Studio One With The DM-3200


New Member
Sep 1, 2014
Hi folks,

I recently bought a used DM-3200 at a really good price.

When hooking up and routing I was able to set it up through the firewire card to record
in Presonus Studio One.

I used HUI emulation for machine control but I cannot arm the tracks for record via the DM-3200.

The play, rewind etc works fine.

I am sure this has to do with timecode in some way.

Can anyone help?



Use the 24 MC Steinberg setting in the DM3200 for SO. Then set in SO MTC on Midi Ch. 3

It will work that way fine.
Are you testing this in REMOTE Layer? That's where you should be. You can't arm from the standard CH layers, even though the transport will still work.
You don't need to have any midi time code running to make the DM's remote layer control your DAW. Try "16MC for Sonar" in EXT. CTRL display page and "M MC for Sonar" in machine control page. I have found that this works great as a Mackie emulator for 16 channels in the 3200. Here are some screenshots of mine...
EXT. CTRL page.png Machine Control page.png MC Setup page.png

Thanks for all this.

Yes I am using the remote layer on the DM-3200.

I have it setup using HUI Emulation.
(I tried some of the others).

Now in Presonus Studio One (latest version) I have to add an external device
for any kind of automation to work.

The only viable one is, of course, Mackie HUI.

This works. I can arm the tracks FROM Studio one.
But NOT from the DM-3200.

Also, on the Tascam screens, you see there is tracks 1-8 / 9-16 in the CONTROL

Yes I switch banks but shouldn't I be able to put tracks 9-16 in the 9-16 slots?

That way I have all 16 without bank switching.

Still, I cannot arm record from the DM-3200.

Any other ideas or maybe I did something wrong.

Much appreciation.



  • screen1.png
    5.4 KB · Views: 102
  • screen2.png
    6.9 KB · Views: 88
  • screen3.png
    6.1 KB · Views: 77
  • studio-one-external-device1.jpg
    128.5 KB · Views: 96
  • studio-one-external-device2.jpg
    138.9 KB · Views: 101
I don't see in your SO ext. window that you have the DM connected to Remote Midi 5-7. I use for SO Remote Channel 5-7. First No HUI, Just Mackie Control and Control Extender. Select the Steinberg 24 MC in Tascam Machine Ctrl. and Ext. Ctrl. I use the USB Midi and it works perfect. Set in SO MTC on Ch.3
Presonus Studio One is developed and programed by Ex-Steinberg Employees. They did Cubase 3, 4 and 5. So the MC24 Steinberg Setting in Tascam works perfect with SO 2. I'm a SO User since Version 1.0.1. and never had a problem with SO and my Tascam DM4800.
Everything he said....try MTune's suggestion using the "MC16 Steinberg" setting in your DM, rather than the "16HUI EMULATE". So, on the MACHINE CTRL tab, select "M MC Steinberg". Now go to your "EXT. CTRL" tab and select "16MC Steinberg".
Then, in Studio One, setup Mackie Control (NOT HUI) and use MIDI-IN 5 for channels 1-8. Then setup Mackie Control Extender to use MIDI-IN6 for channels 9-16. Once complete, go to your remote layer and see if all 16 channels are able to be remotely controlled.

I did exactly that but all controls are simply duplicated in banks of (8).

In other words on the DM-3200 If I move fader channel 1, fader channel 9 moves also.

Is there some sequence in the machine control buttons on the mixer to use so I can use all 16 faders at the same time for control?


  • Like
Reactions: Jerome Williams
Did you GROUP your Mackie Control and Mackie extender into one group within Studio One's "control surface placement"? Go HERE and check out page 2.

I mention this because it seems that Studio One is recognizing MIDIIN5 and MIDIN6, but it doesn't know yet that there has to be an offset of 8 channels for the two 8 channel controllers to work as 1-16. When you group them, SO will set up as a connected mixer bank and you should have 16 independent channels to control. That's my best guess anyway.

Ok yes you are right I did not group those.

I now have the full 16 track control but still have one remaining problem.

I can arm tracks for record FROM Studio One.

But I cannot arm tracks for record FROM DM-3200 to Studio One.

Is there something else I need to do?

Thanks for all your help.


I can't either, come to think of it. I just always do it in my DAW. Can you SELRCT/SOLO/MUTE from your DM?
Here's a pic of my MIDI page, if that helps.


  • MIDI Page.png
    MIDI Page.png
    7 KB · Views: 75
I take that back. I CAN arm my tracks from the DM...thought I could, just haven't done it in a while. IF you are able to SEL/SOLO/MUTE from the DM, try holding down the REC button while simultaneously tapping the SEL button on the track you want to ARM. Works here.

As per TascMan:

I can confirm that pushing the record button on the console first and selecting any other track on the mixer will enable record mode in the Presonus Studio One for that track.

I'd like to thank everyone here for their help with this.


Hi every one.
i got allmost the same problem. The Pan´s LR does not fit with Studio one.
Please for some help. Pan Left 3LED´s on DM4800 and Studio one Shows -5, Pan Right 3LED´s on Dm4800- Studio One shows +20. what did i do wrong. Please i´m getin Sick of it and try dooing anything without Results.
Please maybe someone help me out of this.
Using OSX10.8.5 with last Studio one Release and tryed any options on DM4800 and Studio one. Maybe i overlook something.
Best regards. Thanks
Same here too. But it is not a failure from the 4800 or SO. It is the MIDI Translation. Every manufacture of Midi units has different translations.
If you sequence a song with Piano on a Yamaha Keyboard, then the Dynamic is different on a Roland, Korg etc. Midi has 128 steps of resolution the EUCON for ProTools 1024. If you use a mackie Controller..same thing.
  • Like
Reactions: hugober
Is ther no option to fix that?? And why does it work with the other DAW´s
Here's a thought about your 3 LED panning. Are your encoders on your DM set to "fine"? They should be set to "Coarse" This is just a guess.
Every manufacture of Midi units has different translations.

Small correction: every modern manufacturer follows the General MIDI protocol (GM). This is a universal notation format incorporating 128 'steps', correlating keyboard pitch names with standardized instruments. If a keyboard is generating GM, the triggered element will respond with the same instrument any other MIDI device would trigger if it, too, is set to send/receive using GM.

However, individual software applications may feature elements that don't trigger GM instruments. And that's a very good thing. I'd hate to have my Native Instruments Session Strings spit out Big/Drum/'Verb/Snare/Metal whenever I hit key #G2. :) The good news is, any MIDI part can be easily transposed to a different 'key step' for the desired results. It's just a matter of HighLighting the part in a MIDI editor and moving it to a different notation 'key signature.'

If you're sequencing a keyboard part using a Roland, and its octave range is set to 'Normal,' the resulting arrangement should be reproduced EXACTLY the same way on a Yamaha, Kurzweil, or Korg keyboard (or any MIDI virtual instrument keyboard). But if the MIDI notes were printed from a keyboard using an alternate octave setting, the same results cannot be expected. This is also true if a MIDI keyboard part is dumped into a 'Brass Band' VST. You'll hear the brass, but it'll probably sound more like a body part rhyming with it. :LOL:

MMControl, HUI, and its emulation modes are different standardized flavors of MIDI, intended for a different purpose.

Last edited:
@TascMan. DM set to "fine"? They should be set to "Coarse"??
where do i change this on Dm4800??

Uppssss :) Ok Got it :) On Page 26 Manuals. Thanks
Last edited:

New threads

Members online

No members online now.