Remote Layer Stops Working 10 Seconds Into Project Load

cmaffia

Moderator
Staff member
Joined
Oct 2, 2012
Messages
1,824
Karma
412
From
Queens, New York
Website
cmaffia.wix.com
Gear owned
2 x DM3200, DA-3000
Here's a new one. Out of know where I noticed a problem where every initial load of a project in either Cubase 6.5 or 7.0 , the DM3200 as a Surface Control stops working after 10 seconds then returns after 2 minutes. I can load anything after that and it is just fine. I can close the application and it is just fine... it just happens on the first project load from a cold boot. I haven't changed anything or installed anything to my knowledge. This is happening on the new Sweetwater Workstation. When I connect the Dm3200 to my old Dual Core no name I built... Cubase is fine... so it seems to be the workstation and not the DM3200. Heres the weird thing... if I cold boot and load up TMC Companion first, close it and launch any version of Cubase, the problem isn't there. It's like it has to wake the USB port. Another odd thing is that my Steinberg CC121 which is also a USB device can control Cubase all the while while the DM3200 is frozen. I unplugged and uninstalled drivers... changed the USB powermanagement settings (which I should not have to)... nothing. Any suggestions?
 
Re: DM3200 Windows Issue

Weird thing. I wouldn't find out because I always have TMC active during DAW work (mostly for the meterbridge window). Only thing I can think of is maybe physically change some USB-plugs around..
 
Re: DM3200 Windows Issue

Arjan P said:
Weird thing. I wouldn't find out because I always have TMC active during DAW work (mostly for the meterbridge window). Only thing I can think of is maybe physically change some USB-plugs around..


I've been racking my brain over this. I unistalled all unnecessary drivers thinking it may be a driver conflict. swapped out cables..trashed Cubase preferences and used different USB ports. I wonder if when I installed Cubase 7 it introduced this problem on this PC? The XP only has 6.5.3. I don't know. I am at a loss and I don't want to rebuild my new machine when I just got it and just finished configuring it. Plugged again in the XP workstation... no problems...Also I should note that when it is "frozen", I can use the mouse in Cubase and the it controls the the DM3200 fine... but the DM cant control Cubase when it is in this condition. After about two minutes it gets the control back...
 
Here's a much easier read of what I'm experiencing. I also posted the same on Steinberg's forum because I don't know if this is DM3200 issue or a Cubase issue.. or if it is an OS/Workstation issue

I will try to explain as best as possible. To my knowledge this may have started once I upgraded from 6.5 to 7.0.4 last month.

Problem: When I load any project either in 6.5 or 7.0.4 using Windows 7 OS I lose remote layer (surface control) of Cubase after 10 seconds. After a minute or two the DM3200 can control Cubase again.

Observations: While the DM3200 is in this blackout period for a minute or two, the CC121 works fine. If I load the Tascam backup utility (TMC) which uses the USB to transfer configurations first BEFORE loading Cubase, the problem doesn't occur. Also the first time I load TMC it takes about 10 seconds for the app to open up after the splash screen. I'm not sure if that is normal behavior or if it an indication of a hardware issue somewhere. Before upgrading from 6.5 I did not have this problem. My CC121 and my Frontier Tranzport do not have issues and they are both USB controlled as well.

Steps done to try to remediate: This is a new workstation from Sweetwater so I think I ruled out the DM3200 being the problem by hooking it up to my older PC which has 6.5/Windows XP installed. Everything works fine!
I uninstalled on the new machine the drivers for the CC121 and my Frontier Tranzport to make sure a spontaneous hardware/driver conflict wasn't causing the problem..problem still there! I changed USB ports and cables..problem still there. I even went into the Windows 7 hardware devices and turned off power management on the USB hub and that had no effect either.

Conclusions so far?: It doesn't seem to be a DM3200 issue because it works in my older machine. Is it a Windows 7 OS issue? Could 7.0.4 installation introduced the problem (which also affected my 6.5 instance?) and lastly, is there something in the Cubase config that can address this?
 
Hey Charlie,

I've had similar things occur over the past few years - with one PC and two DAWs [Cubase/Ptools). Inexplicable loss of USB control, unexpected return of control, etc etc. Honestly, I'm not sure what causes this, but my best guess is that something goes haywire in Win7's ability to maintain USB continuity.

It seems the issues become less common whenever TMC is loaded first; as you say, it sort of 'wakes up' the USB ports. So, I always load TMC before anything else.

Not much help, but maybe a smidgeon of solace. :)

CaptDan
 
Exactly Dan! It appears TMC wakes up the DM3200. So then you would agree it isn't the DM3200 and something to do with either Sweetwater workstation and/or Windows 7? Did your issue resolve itself or do you just live with it? The weird thing is why doesn't my Tranzport and the CC121 not lose connectivity while this happens? Maybe it is better defined as a Windows 7/DM3200 issue? Are others experiencing this?
 
I use a DM4800/Cubase Artist 6/Win7 and it happens to me when ever I cold start the studio. Whether I open a new project or reopen one I was working on the previous session. I've reinstalled drivers, software, downloads, changed USB ports as well as cables, everything shy of reinstalling Windows and unless I open TMC first it happens.
 
Thanks for the confirm. Is this a Tascam's issue or Steinberg? I opened a ticket with Steinberg and I have Sweetwater contacting Tascam. And that still doesn't explain why it was fine the first 4 months I had the new computer :-/
 
As far as that goes, I don't know. I bought the computer new at the same time I bought the 4800 and I'm pretty sure its done this the entire time.
 
My Investigation takes the blame off of Cubase. I believe it is a combination of Windows 7, the DM3200 and the USB chipset. Tascam suggested that I bypass the USB ports that came with my Creation Station 400v2 and use another USB 2.0 card if possible. Yes it is possible and I will let this forum, Tascam and Sweetwater know of the results. In the meanwhile I dropped TMC in my Win 7 startup so every time I boot it "wakes" up the USB port to the DM3200. From that point on I don't have any issues. I just want to know "why"!?
 
Sorry about your issues, Charlie. It sounds like something in windows is trying to access that USB address, and then it times out. TMC, however, might be a higher priority than whatever is trying to take over that USB address, which might explain why it doesn't happen with TMC loaded. An add-on USB card will help, since the offending addressee would not be trying to access it. I think a look through your device manager might tell you if one of your USB ports is sharing an IRQ address with something else that might be a resource hog.
Either way, looking forward to the result. Haven't chatted for a while BTW, PM me...
 
Well the additional USB 2.0 did squat. Disabling all other USB devices did squat too. Is there a conflict with cubase and the midi port setup? If so I've tried diabling everything except those midi ports used by the mixer. I Guess I will just live with putting TCM utility in my startup and call it a day although its bugging the hell out of me not knowing why this started after 4 months of use without any changes to the system other than new cubase projects.
 
Hi! I have the same problem. On a fresh boot, once in cubase, I was turning the jog wheel until the usb port wakes up. But I like better to start the mixer companion with Windows. better fix ;) Thanks.

Now, is there a way to start this program minimized? Or even better in the tray? I've tried a lot of stuff, but it always start as a normal window.
 
Yes. Right click on your shortcut in the startup directory and under the shortcut tab choose MINIMIZED as the RUN parameter.
 
I had the same issue in Windows 7- transport controls would stop responding approximately 10 seconds after the first time I would use them, and return about 30 seconds later. It would only happen once per session. I never found a solution other than to use Cubase 7 in OS X instead of Windows.
 
That's exactly the same experience I had including the "once per session" symptom. I already tried getting all parties involved in resolving the issue. Steinberg blames Tascam, Tascam blames windows 7. Only workaround is to load the TCM utility first. Once placed in start up and closed, it really doesn't feel like an issue anymore. Still would like to know what causes this conflict between Cubase and the DM.
 
Just seeing this, sorry for the late response.

I haven't used the Remote Layer in years. I use the midi in/ out of the back of the console as well as the mdi in/ out of the FW card into a MOTU MTPAV MID Router. The only thing I use the USB for is MTC. I use Cubase 6, PT11, and Ableton Live 8.xx.

It just works better for me. In Cubase and Ableton, because of my midi setup with the User Defined Layer, I can move the faders on the screen, and still get great automation on both the console and software as my audio comes into the console the FW card and 32 separate tracks - I don't mix in the box. In PT11, I automate on the console, but come through the FW card on the first 32 audio channels. Pretty damn sexy.
 
FWIW, I do use the remote layer every day.
I'm running on a Mac with Digital Performer and Logic.
No problems here.
 
However I believe my issue is a cubase 7, windows 7 issue specifically which I can reproduce and it appears others can too.
 

New threads

Members online

No members online now.