SX-1 Hangs At Internal/External Interface Stage


Active Member
Apr 9, 2014
Gear owned
SX-1 CD-A700
Hi all! I have an SX-1 that hangs during boot up at the starting internal user interface (sometimes it makes it to external interface) stage. The usual things have been tried... switching keyboards, mice, contact cleaner and reset of cards, cleaning connectors, switching HDs , booting off the CD, removing RAM cards one at a time. Nothing has resolved this so far.

Yet every now and then it will boot up all the way and do absolutely everything it's supposed to do. Anything come to mind that I should look at?
Have you tried replacing the ram, and or the battery? I haven't had the issue myself, but have read many times that this has ben a culprit.
  • Like
Reactions: Dice
Battery is new, CMOS reset to factory default.
Thanks for the replies, fellows! I've opened the fader console and going from front to back, I'm getting the following voltage readings at the fuses that are downstream from the power supply:

A/C: 9.6, 53, 16.5, 16.5

DC: 4.5, 27, 0, 0

It doesn't seem normal to get A/C coming through the power supply, so I'm thinking it's time to phone Tascam parts and order a new one.
Hi Dice. I have the same problem with my SX 1 LE plus. Fader calibration ended and then the external display shows "ERROR: No User Interface card detected".
Can only preform a hard shut off and restarting doesn't change anything.
I was reading your story and was hoping you or anybody else could help me further.
I only took the SX 1 out of my custom made desk to attach the side panels and after that the whole trouble started. I wonder if I shocked something loose.
Any suggestions are welcome.

You seem to be on the right track. Open the top up, take the metal bar that secures the option/DSP cards to the motherboard off and carefully remove and reseat each card. Me, I would also spray each set of contacts with contact cleaner for electronics before putting them in place.

The OS CD does have diagnostics, so booting off of that and seeing which cards are detected could be useful.
My SX-1 (standard model) does the same thing but will self correct and finish booting, although at times will take upwards of 30 minutes. To avoid the issue I keep it on a UPS and never shut it down.

New threads

Members online

No members online now.