System sounds suddenly stopped working

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by AMLCardoso, May 23, 2020 at 6:03 PM.

  1. AMLCardoso

    AMLCardoso New Member

    Joined:
    Saturday
    Messages:
    1
    Likes:
    0
    Gear:
    US-322
    Hi,

    I have an old US-322 and it is working fine (tested in another computer).
    I was setting up reaper, and selected a different audio system by accident and a strange soud came out, I set to ASIO Driver and it worked ok. After this everytime a "windows audio" (browser, spotify ...) is triggered the interface starts blinking input lights and the weird sound comes out again.

    I saw on the device manager, the Tascam driver is rebooting, and the same is happening on TASCAM software.
    When I open ASIO configuration it stops blinking, but it only works on REAPER, when any other program send an audio signal it starts rebooting.

    I tried uninstalling the audio drivers, all of them (High definition, NVIDIA high definition, realtek high definition and TASCAM both midi and regular drivers). Window restart and install automatically the other and I install manually the TASCAM drivers. Nothing change. I tried removing ASIO4ALL but it doesn't work either.

    I tried a System Restore, and nothing, it keeps blinking and rebooting.

    It only works in the DAW with a few tries with ASIO4ALL.

    Anyone had the same roblem or guess what I can do?

    Thank you in advance.