Tascam 424mkii Won't Record

Discussion in 'TASCAM Analog Forum' started by johnsorc, Jan 17, 2014.

  1. johnsorc

    johnsorc New Member

    Joined:
    Jan 2014
    Messages:
    2
    Likes:
    0
    Gear:
    Portastudio 424mkii
    Hi, newbie here. Trying to make the jump into 4-track recording. I picked up a used 424mkii off of ebay. It arrived today, and I stepped through the instructions in the user's manual to make sure everything worked, but I hit a snag. I'm thinking this is likely user error, as I can't find anything similar in the archives here or on google. What happens is, I hold record and press play, but the machine goes directly into playback mode. I can't physically get it to record. The manual talks about the indicator going from blinking to solid in the display window, but mine just keeps blinking. I've tried a delicate touch and also pressing the record button firmly, but nothing seems to actuate. I don't suppose any of the experts here have seen anything like this?

    Thanks in advance for your help!

    RJ
  2. Superreverb

    Superreverb New Member

    Joined:
    Aug 2013
    Messages:
    8
    Likes:
    0
    New or old tape? If it's an old tape, has the protection tab been broken off to prevent recording?
  3. johnsorc

    johnsorc New Member

    Joined:
    Jan 2014
    Messages:
    2
    Likes:
    0
    Gear:
    Portastudio 424mkii
    Nope, brand new tape. Tabs are still there.
  4. Rickholly

    Rickholly New Member

    Joined:
    Oct 2012
    Messages:
    14
    Likes:
    0
    Gear:
    2488 and DP 004
    I'll try a few quick thoughts. There were a few variations to the 424 line I seem to remeber there was an MK I, an MK II and an MK III so excuse me if some these don't apply. I still have one put away somewhere but I haven't used it in years so I'm going from memory.

    1. Are the record switches for the tracks in the record position. (use "Direct")
    2. Try turning off the "zero stop" and "Memory Stop" switches if you have them.
    3. Do you have an input for a "punch In" footswitch? Make sure nothing is plugged into it.

    Can't think of anything else off hand. Hope this helps.