Tascam FW-1884 Crash in Win7 64bit


New Member
Sep 6, 2014
Gear owned
FW 1884
i've got my FW1884 running in Win7 64bit. Everything works perfect in the beginning, but after some time the FW1884 freezes. I can access the "MON MIX", but i cant press any button in "COMPUTER" mode. Sometimes it happenes, when i work with Cubase 6, sometimes when i hear other Audio Sources (mediaplayer...), sometimes i leave my computer on and when i return, its frozen.
I have to restart my Computer to make it work again.

Win 64Bit
Texas Instruments Chip on FireWire card
9GB ram

I also followed all instructions from this Forum, nothing helps.
Any Ideas?
"I also followed all instructions from this Forum"
You mean you have set up the "Legacy" driver in Win 7?
You followed my Win 7 tutorial?
You installed FW driver v1.8?
When you open the FW "Control Panel" what do you see?

Specifically under TASCAM, does it say version 1.8?
Under "Unit Versions" does it say ARM: 183?
Did you run the OHCI tool from my site and verify that the chipset is TI?
When the FW freezes are the firewire and clock leds still lite?
Yes ive got installed the Legacy Driver in the device Manager, i've checked that tutorial and i've follwed all steps. Driver 1.8 is installed and is shown in the control panel, same with ARM 183. Chipset is TI, tried a VIA before, the result was a immediately BlueScreen. I tried different Cables as well.
The Firewire and Clock Leds are still on when its frozen.
I worked with it yesterday for couple of hours, nothing happened.
My FireWire card is attached to a PCI slot.

I bought 2 other FireWire cards now, a Exys EX-16450 with TI chipset (as PCI Express) and a DeLOCK A2 (its a VIA chipset, but i read a few times about good results with the fw1884)
Sounds like everything is setup right.
Perhaps an issue with the PCI bus driver in Windows?
If you continue having issues try the PCI-e card, I would go with the TI one first.
Is this FW "new to you" or did you have it working with a prior setup?
XP or Win 7x86?
its new to me, i bought it on ebay a few weeks ago. How can i find out, if the PCI driver is ok.

thx for ur help so far
In Device Manager>System Devices>PCI bus my office rig used to have an exclamation point in the yellow triangle indicating something was not installed correctly.
Did a complete Win 7 x86 sp1 rebuild recently and got all system drivers installed properly.
Truth is, IF you had a PCI issue the firewire card probably wouldn't work.
But check it anyway.
When Win 7 first released RME "thanked" MS for breaking the firewire protocol AGAIN.
I would try the PCI-e, maybe there is a system specific issue on your system.
One of my FW's will "drop out" of lock when temps are at or below 60 degrees.
But it doesn't "freeze". The led goes dark and I re-boot the FW.
Once it warms a bit, it locks and functions just fine.
Wish I could be of further assistance.

Theres no yellow Triangel. I would have seen that before :-D I tought there could be another indicator for a PCI driver problem. I'm waiting for the next freeze, to check the windows system log. Maybe I can find the problem there.
Temperature shouldn't be the problem. It's about 18 degrees C (64 farenheit) or higher in the room, the fw1884 isn't blowing hot air out or anything like that. ill try the PCI express if the problem shows up again. Problem is that my Mainboard only got 1 PCIe slot, so I have to throw out my graphics card to try it out.
I'll post the log asap. do you Got any better program for showing the system log then the one windows includes?

It happened again. I didn't use it for a while, computer was running, now its frozen. The FireWire Led was off, Clock Led was flashing, I tried to restart the 1884 with a reset (FLIP+PAN+AUX3+AUX4 and Power on), now the FireWire Led is on, windows recognizes the device in the system settings/devices and printers. If i start a mp3 on WMP, it wont play. Not only the Sound is missing, the mp3 just doesnt start ike it doesnt recognize the audio device.

Edit: Im not satisfied with pluggin in one of the new bought PCIe cards to test it, cause it would mean that i have to take out my Geforce Graphics card and use the onboard card. Wont be good for working with cubase 6.
Last edited:
What does the FW control panel show after the reset?
My studio FW loses lock when it's cold, but a simple restart fixes it.
It sounds like you are just losing lock.
Did the OCHI tool at my site verify the card is TI?
IF the PCI card does not pass the OCHI test, try the PCI-e card.
What's the serial number on your unit?
Review all the service bulletins, maybe we're missing something.
Hi, sorry for the late response, my internet was shut down for a long time.
So here are some news:
I was setting up a new computer:
Mainboard: ASUS M5A78L LE
CPU: AMD FX8530-8core 4Ghz
600W Power supply

I also got a new FireWire Card (PCIe), here's the Result from the OCHI test:
Vendor : (104C) Texas Instruments
Chipset: (8235) XIO2200A
Revision: 01
Max 1394 Speed Capability: S400
Support: Compatible, no known issues.

My problem now:
Running the controller on TI Driver= Bluescreen
OHCI conform 1394 Driver & OHCI conform 1394 Driver (old) = Works sometimes, after a few restarts. If it works, i can play for example Windows Media player without issues, if i start Cubase, the fw1884 disconnects (FireWire LED Off, grey buttons on the control panel). Also it crashes when the asio rate is too high, but sometimes i work with it for hours and nothing happenes.
Got a new FireWire card (the 4th I try) runs failure free for 2 days. I hope it will stay like that
Day 3, working with it the whole day. Suddenly the sound stopped, the fireWire LED turned off, clock kept blinking. i turned the tascam off and on again and had a connection again. but i had to restart the daw to get the sound working.
Vendor : (104C) Texas Instruments
Chipset: (8235) XIO2200A
Revision: 01
Max 1394 Speed Capability: S400
Support: Compatible, no known issues.
Take a look at service bulletin 0606.
Beginning with FW1884 #0280001 the 5v supply capacitors were changed.
Generally the 5v supply can become problematic with low temps (one of my units has issues, but when it "warms" up its fine).
Could be your problem.
Perhaps the electrolytic caps originally spec'ed are failing.
I have issues below 60 degrees, pretty crappy cap if it can't handle that!
Beyond that I'm stumped...
Hey, just wanted to let you know, since the last post in that threat, everything works fine. I dont know why, but i haven't any problems at all. :)

thanks again for your Help, Tom

New threads

Members online