Tascam Portastudio 424 Original: Take up reel/transport prob

Discussion in 'TASCAM Analog Forum' started by Siggest, Jan 20, 2013.

  1. Siggest

    Siggest New Member

    Joined:
    Jan 2013
    Messages:
    1
    Likes:
    0
    Gear:
    424 mki 414mkiii
    So, I recently acquired two of these machines in non-working condition. My current dilemma is the same with both. I've read half a dozen posts about the problem, but all of them are a few years old and inconclusive.

    I resoldered the DC jack, got the machine to power up fine.
    The capstan motor is spinning, belts also look fine.

    However, when I press play, the tape heads and wheel do not move up towards the tape and capstan. Even if I move the tray up manually, the take up reel isn't spinning. My inclination is to believe that the take up reel motor needs to be replaced, but I'm not sure if the take up reel motor is also what raises the tape heads.

    Are these two separate issues: one motor, one mechanical (the spring that raises the tape heads)?

    Any advice? Has anyone ever repaired an original Portastudio?

    -Sig
  2. Doug Nash

    Doug Nash New Member

    Joined:
    Jul 2014
    Messages:
    1
    Likes:
    0
    Gear:
    Portastudio 424
    Yo Sig;

    As far as I know, the capstan motor is connected to the tapehead unit via mechanics and thus lifting it towards the tape (when hitting the "record" button);

    Gonna replace my Porta-424 motor soon and keep u updated;

    Peace
    Doug