CF and internal memory problem


New Member
Feb 22, 2014
Gear owned
DM 4800

my name is Marco. I'm Italian.

Sorry for my bad English!!!!!.

I have a problem with my DM 4800.

The DM 4800 does not read the compact flash. It worked for two years and now I have this problem. I tried with a new compact flash but does not recognize it.
I have also noticed that if I try to store in the internal memory, it fails to do so, giving me the following message: Operation failed, press enter.

I also saw another problem: The DM 4800 is connected to a PC by USB. The Pc, when the problem began with the compact flash and internal memory, sometimes tells me device is not recognized. I do not know if it can be connected to the main problem.

Can anyone help me?


What version of TMC have you installed, and on what OS? I can't see a relation between this USB communication problem and the reading of the CF card. However, I do recognize the trouble some CF cards can give - I always keep the original card in the slot and never touch it. But I do regularly backup and delete project scenes to the PC to be able to do so..

BTW, nothing wrong with your English, far as I can see..

Thanks for your reply.

The version of TMC is 1.51 and the OS is windows 7.

I always used the original CF without ever removing it. At one point he started to not read it . The thing that worries me is that the internal memory seems not to work. I also tried to do a reset of the machine but I have not solved the problem. Among other things, the check during the reset procedure does not indicate any abnormality.

At one point he started to not read it . The thing that worries me is that the internal memory seems not to work.
Did you try to format the CF card (from the Utility > System screen), or doesn't it recognize the card being inserted at all? The internal memory of the mixer is only for the current project's settings, so saving always takes place to the CF card.

I can not format the CF because the DM does not see the CF . With regard to the internal memory, it is not working because I remember when everything was working, I could choose between load from the CF or internal memory. This message does not appear anymore and if I try to save something in the DM4800 internal memory tells me error.
Anything, I try to memorize (scenes, library, etc.) fails.
Hi Marco,

Try this:
1/ Power down the DM
2/ Remove the CF card
3/ Power up the DM and load from internal memory
4/ Save the current file as something like "test 1"
5/ Power down the DM
6/ Insert the CF card
7/ Power up the DM

Hopefully this will get the CF visible....

If this doesn't work then repeat, but do a factory reset in between steps 3 and 4.

Good luck :)

Thanks for the reply.

Unfortunately I can not be saved in the internal memory because the DM 4800 displays an error message: "Operation failed, press enter".

About the factory reset I tried but has no result and the check during the service menu says that everything is ok.

The electronic board inside of the slot CF also houses the circuit of the internal memory? Because if so this board could be defective.



As far as I know, and Arjan P also stated above, it is not possible to save snapshots/projects/effect settings into the internal memory of the mixer.
Saving always takes place to the CF card. When I remove the CF card from my mixer, I can't save anything.

Internal memory is only used to "back-up" your project/latest settings when you shut down the mixer.

Guess that your CF card is defective. Can you try another card?
Yes ,I have another CF but it does not work.
When everything was ok, in power up was this message: "ENTER key: from internal memory, Cursor Key: Form CF card."
This message no longer appears.
However, ignoring the fact that the internal memory seems not ok, the fact remains that the CF does not work. Both the old and the new one CF.
Sounds like the CF card reader unit is malfunctioning. Could be dirt or foreign matter in the slot, preventing the flash card from seating properly.

If you have a 'throw away' flash card, get some isopropyl alcohol and, with a Q-tip, swab the card with it making sure there are no stray pieces of cotton left on the card. Then carefully and slowly seat, unseat, and re-seat the card, applying it like a cleaning 'swab.' Wait about 10 minutes for any remaining alcohol to evaporate, then try using your regular card again. When you seat the card, gently push down to ensure it seats fully into the slot.

Maybe this will get you up and running again.

ignoring the fact that the internal memory seems not ok,
FYI, I just removed the CF card from my DM3200. After bootup it says " Cannot load project" .
When I try to store it says, " Operation Failure".

With regard to the internal memory, it is not working because I remember when everything was working, I could choose between load from the CF or internal memory.
The message "Project data and resume data are different. The project data is loaded. Choose enter or cursor key" I do see this message everytime I start the mixer, since 2009.....
When the mixer boots, it compares the data on the CF card with the data in internal memory. If you even moved a fader or rotary encoder for 1 mm, after saving project, you'll see this message.

There is nothing wrong with the internal memory of your Tascam desk!
You have a problem with your card or the card reader. Follow Captdans advice first.
To add to the above: the message "Enter Key: from internal memory, Cursor Key: From CF card." probably no longer appears because there is no longer a choice for the mixer since the CF card option is unavailable (and therefor the other option is automatically chosen).
DM-3200 mixer is new to me. But I'm having same problem as above.
Mixer came to me with a 8GB card in it - which it could not read. I reset mixer to factory defaults. Firmware is latest 1.70.

I later learned that the mixer does not support CF cards larger than 1GB.
So I purchased some (old, but known good CF cards (ScanDisk 128M and a 256M.)

Powered down mixer. removed 8GB card, inserted 256M card, powered up mixer, it sees card (so I think we are good). I then chose to format card. It completes a format.
Try to save a project to card and it says "No CF Card."

Restarted mixer - same results. Cannot save anything to card and it now shows "No CF card."

Repeated the same process above with the second card (128M) except could not format it as it cannot see CF card.

Do these readers really all go bad? What is solution?
So you did not have to replace the drive? Just keep randomly putting cards into it until one works?
OK - so I found something. Don't know if it's just being intermittent or if it's a real thing. Last night, I booted my MOTU (clock source), then REMOVED the USB cable from DM-3200 to PC, then booted PC. then booted Mixer. voila! Sees CF card. I was then able to format the CF card AND save a snapshot to it.
I then plugged the USB cable back in to mixer.

So - I'm wondering if some of these CF card issues are related to or caused by having the USB cable plugged into a PC. I work with computers and it seems quite logical that the CF card reader would be somehow related/interconnected with USB. (It IS part of the USB bus on a computer.)

After plugging it back in - I was able to save another snapshot successfully.
So I wonder if there's something the CF Card reader bus does not like on the mixer USB bus - attached to a computer - especially if the computer is off.....
(yesterday all my troubleshooting was done with the computer off....and USB cable still plugged in.) So - I guess if someone is having this problem, I'd recommend that you first unplug your USB cable, then boot mixer and check CF card reader.
I’ve never heard if this conflict. I am betting it was a coincidence your card or reader started working after pulling out the usb plus if your theory holds water then you’d be able to reproduce the issue every time. Can you? I have two cascaded dm3200’s with their USB’s connected to the same computer and never had a problem with the CF card reader. I believe reader issues are contained within the reader or card itself and from there possibly the mainboard.
hm.. well, its working now so I'm not gonna touch it! LOL
But I'll let you know if it comes back. :)
spoke too soon. When I turned it on last night, it was not longer working. ARG!

Speaking of - do you leave your mixer on? Or turn it off every day?
What is best practice here?

New threads

Members online

No members online now.