DA88 no output, ABS time or level metering

Discussion in 'DRTS Multi-channel Recorders' started by sam parker, Jul 5, 2020.

  1. sam parker

    sam parker New Member

    Joined:
    Dec 2019
    Messages:
    6
    Likes:
    0
    Gear:
    DM24
    I have recently pulled a DA88 from storage to dump some data to wav over TDIF using the Tascam TDIF to ADAT converter.

    The machine loads tapes with no errors and the transport seems to behave as it should, however I get no reading of any display functions of either time or level.
    I have tried 2 tapes from different sessions - 1 part of a BBC recorded 32 track session and the other part of a 16 track session.
    Both tapes do this leading me to think the failure is with the machine and not the tapes.
    Needless to say I am not receiving any data over the TDIF connection - I have engaged digital output.

    Any help would be appreciated.
  2. wkrbee

    wkrbee Active Member

    Joined:
    Sep 2012
    Messages:
    219
    Likes:
    42
    The lube dries up in the transport- common problem with the DTRS machines when they have been sitting for years- and things don't move when they should. If the back tension arm does not move when and how far it should, the tape will not have good contact with the drum. Unless you have experience with working on VCRs, DAT, and DTRS machines, you could damage the drum- heads- beyond repair. The transport needs to be disassembled, cleaned and re-lubed. The other problem may be the DSP card. There are two versions. The first has four black square I.C. sockets on it, and a lot of SM caps. which would leak all over the board and eat up traces- very easy to see if you pull the DSP card and see what looks like oil on the board around the SM caps.- which makes the board unrepairable. The newer version did not have the socketed ICs. If you are in the U.S. I still work on these.
  3. sam parker

    sam parker New Member

    Joined:
    Dec 2019
    Messages:
    6
    Likes:
    0
    Gear:
    DM24
    wrkbee - thank you for your advice.

    I pulled the dsp card to examine it and whilst nearly all the SM caps seem to look intact, there appears to be damage to C152 right next to SM C174 -photo attached.

    I am UK based - is this board beyond economic repair?
    IMG_6189.JPG
  4. wkrbee

    wkrbee Active Member

    Joined:
    Sep 2012
    Messages:
    219
    Likes:
    42
    Yup. That is the older version of the DSP card. C174 has failed and leaked, all kinds of corrosion- that green/black stuff is copper traces and components damaged by C174. I see green stuff- corrosion- on some other SM caps. Oily stuff at the base of some of the caps, with the green stuff and black traces. Sorry to say the DSP card is unrepairable.
  5. sam parker

    sam parker New Member

    Joined:
    Dec 2019
    Messages:
    6
    Likes:
    0
    Gear:
    DM24
    Thanks again for clarifying.

    I have located a donor machine with a gen 2 DSP card. Is it possible to do a straight swap or are there firmware issues to consider?
  6. wkrbee

    wkrbee Active Member

    Joined:
    Sep 2012
    Messages:
    219
    Likes:
    42
    Straight swap. No problems with Firmware.
  7. sam parker

    sam parker New Member

    Joined:
    Dec 2019
    Messages:
    6
    Likes:
    0
    Gear:
    DM24
    Thanks again wkrbee - I now have 1 working machine out of 2.
    Not quite as I expected. In fact the gen 1 DSP card performs the better of the 2 cards and it is now working inside the 'donor' machine after cleaning and re-lubing the back tension guide.
    The donor's original gen 2 DSP card produces some errors when inside the working machine.

    This leaves me with my original machine needing a DSP card at least but still not sure of what is causing the original subject of this thread, ie no levels, audio or time information.
    Out of interest I did swap all other cards from the working machine into this one - just to rule those out as possible causes. sys, ad & da.
    This machine's back tension arm is loose and springy.

    You have already been a great help but if you have any more suggestions, I'd like to give them a try before I figure out how to sync wavs in the daw post extraction using a single machine.
  8. wkrbee

    wkrbee Active Member

    Joined:
    Sep 2012
    Messages:
    219
    Likes:
    42
    So you swapped out all the cards in the machine with the same failure? Swap the transport and record/play card- the card that sits in a slot below the transport. It's all plugs- no solder- with different size connectors, so there is no reason you should mix up the connectors. Could also be the RF convertor- the little metal box mounted on the back of the transport that the drum plugs into. There is also a tape guide on the right side- by the pinch roller arm that has to move too to supply correct tension for the tape against the drum on the take-up side.