Digital crackles when playback in any DAW - Not a buffer size problem !

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by fictionman, Jul 5, 2019.

  1. fictionman

    fictionman New Member

    Jul 2019
    US 20x20
    Hi everyone, I'm new here!

    I try to resolve an issue :

    I just got a Tascam US-20x20. This is a second-hand unit.

    I've tried it on Pro Tools 12 and Reaper and I get the same problem :

    A lot of digital crackles!
    They appear only when I playback my recordings.
    The audio recorded is not altered by crackles, this is just a monitoring issue.

    The problem appears randomly. Sometimes it's ok, sometimes it's not.

    Here is a list of everything I tried to resolve this :

    - I disabled all Windows built-in audio devices in my system.
    - I changed buffer size to all available values - no luck!
    - I uninstalled/reinstalled Tascam drivers
    - My Tascam firmware is up to date.
    - I tried to change the USB 3.0 port where I plug my audio unit (there are 2 USB 3.0 and 1 USB 2.0 ports on my laptop).
    - I tried to plug the unit with a USB 2.0 cable on my USB 2.0 port.
    - I disabled wifi
    - I uninstalled/reinstalled USB 3.0 drivers in Windows
    - ASIO is selected in both Pro Tools and Reaper
    - I tried to power on the unit while the OS is up and running
    - I tried to power on the unit before powering on the computer
    - When I monitor CPU and RAM in Windows task manager, this is OK (CPU less than 20% and RAM less than 40%)
    - When I read audio and video files in Windows with the DAW closed, no problem, no crackles!

    Still crackles during the playback in the DAWs!!!

    My config :

    Lenovo Y50-70
    i5 2.90 Ghz
    8 GB RAM
    Windows 10 up to date

    Thanx so much for your help!
    Last edited: Jul 5, 2019
  2. JustinDube

    JustinDube New Member

    Oct 2019
    Tascam 16x08
    I've also experienced this. It was also crossing over the left and right signals leaving that end of the hall sound. Mine fixed itself when I tugged a little on the headphone plug (the part that goes into the headphone jack). Have you tried jiggling the cord a little in the jack?