DM 4800 aux's and pans changing on their own

bigdee2013

Active Member
Joined
Oct 2, 2013
Messages
30
Karma
9
From
Toronto, Ontario, Canada
Gear owned
DM-4800
Hi Folks....yes, there is no other way to describe it.
It's the craziest thing.
The console will run fine for many sessions and then all of a sudden things will sound pretty ugly and with some quick investigation around the console you find that Aux 1&2....(they're the worst culprits) have decided to turn themselves up to full blast.
Or Aux 1&2 has decided to pan itself hard right......so there is no sound being sent out of Aux 1.
You can actually play the track, sit there and watch the knob start moving, and continue moving until it has reached its max position.

I know 'Automation' will come to everyone's mind right off the bat, however, the automation is definitely turned off, and also I made sure that any automation in the consoles mind has been 'cleared'. And besides, who would make that kind of a move in a mix anyway......?? Aux up full.....or Stereo Aux panned hard right. Not the kind of thing you would be doing in a mix....at least not that I would use.

Something shorting out.....?? Something overheating.....??
Anyone ever experience this......??
Thanx in advance.
 
Deep breath....

No creditable answers can be given without your having done some detective work. To wit:

-Rebooting DM, loading different file (with automation OFF) to determine if problem persists. Check one: "I did this." ..............."I did NOT do this..."

-Did I tell the Forum members what DAW I use? And what primary interface?
...................Check one: "I did this"..................."I did NOT do this..."

-Have I described my setup - outboard gear, MIDI devices, etc etc...?
--------------Check one: "I did this".................."I did NOT do this..."

-I investigated my 'SnapShot' library, and chose a different Snapshot to see if the problem persists...
---------------Check one: "I did this"................. "I did NOT do this..."

Hopefully this short list will help you gather enough info to return with some findings. Then, perhaps, if the problem is still happening, we might have a fighting chance to solve it.

CaptDan
 
Hey CaptDan......thanx so much for the 'slap up side the head' that I obviously needed.
You're absolutely right, I didn't really supply all the proper info.
OK...Deep Breath and here goes.

1 - My DM 4800 has the Firewire card installed. I am not 100% sure that I have the latest Firmware update - 1.10.8. But I will check that, and update it if it is not the latest.

2 - I do believe that I have the latest DM 4800 Firmware. But again, I will check that as well, and if I do not, I will make sure that I update that as well.

3 - Same goes for the Mixer Companion upgrade.

4 - I am using (your favourite) DAW - Mac OSX 10.6.8 (Snow Leopard) with Logic 10.9

5 - I have indeed tried rebooting the console and computer, several times when this anomaly starts happening. Usually to no avail.

6 - I also will load different Library Snapshots. Some that I have saved, and some of the default ones burnt into the library. (Like 24x24 tracking) When this weirdness starts happening, it happens on any Library setting.

Then the next day you can come into the studio, fire everything up.....and nothing.
The console will work fine all day, and there will be no problems.
That is why I was thinking about some sort of short, or over heating issue.....or something like that.

I guess it seems obvious that a scan of all firmware versions and an update to those versions (if need be) be done first thing.

Oh, also, I forgot.....I do have the MAudio Midisport connected to the Mac.
I use it to feed MTC to the console mostly for automation and location etc..

I do have the Tascam Transport system working fine with this as well. I have all the Mackie and Mackie Extender settings loaded. The transport seems to be a beautiful thing.
Other than a few external reverbs/delays on the Analog Sends and Returns, that's about it.
Aux 1&2 are in stereo mode and are used to feed headphones and/or speakers into our studio room.....either for a channel by channel mix, or by clicking on the Aux 1&2 button in the Master Fader section......to feed the Stereo Mix to Aux 1&2.
Works fine for what we do here.

So obviously if Aux 1&2 start dancing around on their own, it can be pretty fatal, especially for headphone mixes......:).....and the clients wonder just what the $%^# is going on in the control room......:)

that's about all I can tell you at this point......thanx again.
 
Well, that's good info. And an understandably annoying problem.

It could very well be a hardware problem. But before I'd be ready to sail that river of pain, I'd unplug EVERY midi device between your DM and Mac. Reboot both DM and Mac, load up a session (no midi devices will be online so you'll have to perform transport functions 'manually'), and run a trial mix/or play of the session, carefully observing the errant functions on the DM. If these persist, then it's onto Plan B. But if they're not present, then you've narrowed the Wanted List down to a group of likely culprits.

CaptDan
 
This happened once on my DM3200. I never used the DM3200 automation but clearing the onboard automation fixed my problem.
 
Big D sez: "I know 'Automation' will come to everyone's mind right off the bat, however, the automation is definitely turned off.."

And CMaffia suggests: "...clearing the onboard automation fixed my problem."

So, although Big D's automation is 'OFF,' it could be automation (MIDI) instructions are somehow still extant in the DM's RAM.

Big D: on your Automation screen: there's an option to 'clear' automation. Have you tried that?

CaptDan
 
Mine was "off" too but it apparently somehow got written and as soon as I cleared all automation the problem went away. Don't ask me how its possible.. but it is.
 
I've seen this happen with a PT session that has ghost pans/mutes etc automation
written. If this is happening when your DAW is using a DM as a controller then check the automation lanes in your DAW. I'm going to check my DM for the possibility of the automation ghost also lurking there.

Wilson Dyer MPSE
 
If one of the front panel knobs is controlling the AUX 1/2 send level, a bad contact might make it seem like it was continually being turned.
A good cleaning with a compressed air can inside might be in order.
 
OK guys

I got this madness happening today. My automation is turned off ( i never use it) and suddenly i got the aux send to my reverb turning itself up full randomly on playback from the Mac (Pro tools is my DAW) It even happened once when i was simply playing iTunes through the computer. I never use the aux send controls on the fat channel before but did today and that seemed to be the start of it. I tried changing to a different aux to send to my reverb and then went back to the original one and it has stopped, at least for now. How do i do the clear automation thing (Although i haven't used it but my desk was purchased secondhand) and has anybody any more info on this strange behavior?

John
 
Happened to me on my DM3200. Make sure automation is off and even if it is, clear automation data from the automation screen.
 
Pans changing on their own now it is getting interesting.
I have had this exact problem for well over 6 months.

First time reading this post.
I thought I was the only one with this problem but it is exactly as he says it is. One day you walk in the studio and Aux 1 and Aux 2 go to full blast for no reason.

Automation fully off and it just goes haywire.
Some days no sign of it then other days it just wigs out.
Like Bigdee said he is exactly on point.

I have yet and explanation nor do I want to speculate at this point. I love the board after getting to know it.
After all the years I have been working with the board as the center piece of the studio. I find myself at times
wondering if I should upgrade.
1st question I ask myself can it still get the job done and so far it has. When the day comes that it can not
then the day has come to upgrade.

I am using workarounds to still finish and complete jobs with it.

My board has a sticky layer 2 button problem also, meaning it works 1 time out of 30 days.

My compressor on and off switch is also sticky but at least I can still move arrows to get to the on off button.
It works better maybe 5 days out of 30.

So slowly and surely things are becoming more clearer to me. I may have to jump ship.

Just joking about ship jumping that is a last resort as long as I can use workarounds.

So Bigdee your not alone that is for sure.

I read some post on spraying stuff on buttons working it in and things like that but spraying something
and massage buttons sounded like something you should definitely not do and nor would I promote.
If it worked for that individual I say awesome for him or her.

All other help on sticky buttons and solutions that worked for others
I am all ears.
Thanks
 
Hi
Big dee did Come back to me with the reason he thought the knobs were moving by themselves on another thread. It's so far only happened one day. I'm hoping it won't be back. I had aux 11 and 12 turning reverb up full on my playback channel.
 
I've used DeOxit spray to fix mild to stubborn sticky buttons on my dm3200 and on a countless number of gear without issue. If you use common sense there is little to no risk. It just "works". Did any of you with the ghost automation do as I suggested and clear your automation memory even though it wasn't activated?
 

New threads

Members online

No members online now.