DP 32SD Hissing

Leonidas Tzortzakis

New Member
Joined
Jan 25, 2022
Messages
6
Karma
4
Gear owned
DP-32SD , US-4x4
Hello,

I have recorded several songs with many instruments in 2488 Neo , and because I needed more tracks, recently I bought a DP 32sd. I recorded more than 20 songs. 5 tracks for drums, percussion, etc , keyboards, acoustic guitar, bass, 3 lead instruments, and lots of voices (6-7 tracks). In some songs I used 30 tracks (of the 32) in total. Most of the songs were recorded ok and the mixing/mastering went smoothly. But in some of them, no matter how many times I tried to do the mixing, hissing sounds apeared out of nowhere and the master track can't be done.

I tried erasing every other song, I changed the sd card, and I updated the firmware to the latest one, still can't make it without hissing sounds...

I talked with a sound engineer and he suggested to move my files to a computer and do the mixing there in a DAW, but because I spend lots of money to get a portable studio I expect a solution.

So, I am asking the community if someone had a problem like that and know how to fix it.

Thank you in advance

Leonidas
 
Leonidas, the 24/32/SD portastudios are exceptionally quiet machines. But there are many external variables and combinations that could be the cause of the hiss during the recording process: connecting cables; or connected instruments, mics, or outboard gear; etc.

My first guess would be the audible hiss is
(a) due to the incoming signal when you tracked the song and is now part of the recording;
or
(b) one of your EQ controls is set excessively high.

To troubleshoot

1. Using headphones, set your monitor level to a volume just a bit louder than normal conversation.

2. While playing back your song in multitrack mode, solo each track and listen for the track that's the source of the hissing.

3. Adjust EQ gain and frequency as needed to reduce the hiss level.
 
Last edited:
@Leonidas Tzortzakis are you monitoring exclusively on headphones?

The Digital Portastudios are widely known for a noisy headphone amp. Did you independently verify that your tracks actually have the noise on them or are you basing your conclusion on headphones only?
 
  • Like
Reactions: dctdct
As Mark said. If the hiss is caused by a rogue setting in that particular song, no amount of factory resetting or deleting other songs will fix it. The problem is embedded in the song settings, so you'll have to methodically go through all settings for all tracks and all effects to find the culprit, e.g. EQ, effects, sends, digital trim etc.

The sticky posts stress the importance of using a 'reset' template before creating new songs to avoid strange effects like this being propagated. Video tutorial 2 shows the huge number of settings which you'd have to check/reset otherwise.
It's all too easy to change a setting, either inadvertently or by experimenting, and then forgetting to put the setting back where it was. That change will be saved to the song whether or not you press Save explicitly.
 
Hello.

I tried everything. First of all I checked every single track and there are noise free. There is no peaking in any of them also. I forgot to tell you that each time I try to mix the songs, the hissing appears in a RANDOM DIFFERENT TIME. Once it appeared even before the song begins (at the countdown). I can't send you audio files here, but I will send you a couple of pics of how the hissing appears in a DAW. I did the mixing using both studio monitors and headphones.
 

Attachments

  • hissing1.jpg
    hissing1.jpg
    21.5 KB · Views: 13
  • hissing2.jpg
    hissing2.jpg
    22.3 KB · Views: 12
MOST OF THE SONGS were recorded ok and the mixing/mastering went smoothly. But in SOME OF THEM no matter how many times I tried to do the mixing, hissing sounds apeared out of nowhere and the master track can't be done.
To help identify better where in the process random hiss is being introduced we need to get much more granular in the description and the steps taken.

(A) As you mixed each song in sequence, was the "hissing" only in "some" songs but not others as you mixed each song in sequence?
or
(B) As you mixed each song in sequence, was the "hissing" present consistently on all subsequent new song mixes at a certain point after "most" of the songs had been mixed successfully?

To Troubleshoot, Do This First
* Remove all physical signal source connections from the portastudio's Inputs.
* Assure all Input Dynamic FX are off.
* Assure all Track Input ''Assigns' and Stereo 'Assigns' are unassigned.
* Assure Phantom Power is off.
* Assure 'Effect Send 2 Master' is off (0).
* Assure nothing is connected to either of the Effect Send output jacks.
* Assure the Stereo Master Fader is set at 0dBFS (full up).

Then, using the Demo song that came with your portastudio

1. In Mulitrack mode, assure Monitor is set to 'Stereo'. Play the Demo song and create the mix.

2. In Multitrack mode,rewind, press Play and listen to your Demo mix playback.
What happens?
(a) Random hiss when played back. Stop. Go to step #9
or
(b) There is no random hiss when played back. Multitrack mix is good. Go to next step.

3. Rewind to the start of your song.

4. Enter Mixdown mode and play the Demo song mix through.
What happens?
(a) Random hiss is introduced during playback. Stop. Go to step #9.
or
(b) No random hiss. The Demo song mix plays through and the mix sounds good. Go to next step.

5. Remaining in Mixdown mode, rewind to the start of song and press 'Record' to create the stereo master.

6. When recording of stereo master is complete, enter Mastering mode.

7. Assure all mastering tools are off.

8. Press 'Play' to listen to the Demo stereo master.
What happens?
(a) The Demo stereo master has random hiss. Stop. Go to step #9.
or
(b) No random hiss. The Demo stereo master is good.

9. Repeat the steps a few times to determine the result is consistent.

If 2(a), 4(a), or 8(a) is true, proceed to mj's troubleshooting step in post #8 below.

If 8(b) is true, then one or more items in 'Do This First' was likely the initial cause of the random hiss in your song mixes.
 
Last edited:
  • Like
Reactions: dctdct
One thing that caught my attention is that the noise affects both stereo channels equally. It's something common to both channels.
 
  • Like
Reactions: Mark Richards
(a) There is random hiss when played back. Stop. Random hiss is likely on a recorded track.
At this point, I'm starting to think that the issue is in the output section of the DP as this noise is across the stereo channels.

@Leonidas Tzortzakis, would you please try a "blank" mixdown, where you have no track faders up but record the file with the Stereo fader all the way up? It might take awhile but it would be useful to know if the Stereo Bus audio path has an issue.

If the Stereo Bus is indeed the culprit you might be able to hear it happening when the machine is not playing back.

It could also be an Aux bus doing it. If you have external devices being used in your mix they might be introducing this randomly generated noise. To my eye, it looks rather like capacitor issues.
 
  • Like
Reactions: Mark Richards
mj, I modified my troubleshooting post to help better identify if it's the electronics acting up and then linking to your post.
 
Last edited:
  • Like
Reactions: -mjk-
Just a random thought...

The OP mentions using many inputs -- 5 tracks for drums, percussion, etc , keyboards, acoustic guitar, bass, 3 lead instruments, and lots of voices (6-7 tracks). In some songs I used 30 tracks (of the 32) in total -- is it possible that one of those inputs is the source of the hissing?

In other words, if all the songs with the hissing have a common tone/instrument that is featured, then I'm thinking that's worth looking into.

(Disclaimer: I do not profess to be as skilled as Mark, MJK or Phil [and I appreciate all their contributions to this forum] but this thought came to me, so I though I'd share it.)

Old No7
 
-- is it possible that one of those inputs is the source of the hissing?
Yes, but then the noise wouldn't be random if it was recorded on the multitracks and it occurred at the same place in the timeline.

However, if the inputs are assigned to the Stereo Bus and therefore present as live sources during the mixdown, a malfunctioning device on an input could randomly introduce noise in during the mixdown. This is why it's important to remove sources that aren't being actively used.
 
  • Like
Reactions: Mark Richards
Hi again.

I played each file seperately and I found out the noise happens mostly on some particular tracks. Sometimes it appears, sometimes it doesn't. I tried to remove effects, reverbs and delays, eq settings, etc, still the noise was there. So, I deleted those files from the DP, copied them from my computer and added them back to their original tracks in the DP. For some reason the noise disappeared...
 
  • Like
Reactions: dctdct and Logrinn

New threads

Staff online

Members online