Function Select Question

Discussion in 'TASCAM Analog Forum' started by ChrisF, Jan 3, 2016.

  1. ChrisF

    ChrisF New Member

    Joined:
    Jan 2016
    Messages:
    9
    Likes:
    1
    Gear:
    Tascam 38/Tascam Dp-24sd
    Hi,

    I'm trying to troubleshoot my Tascam 38 and hoping someone could lead me down the right path.
    I haven't used it in a few years.

    Shouldn't the Function Select buttons blink when the relays have engaged instead of staying solid the whole time? I can play back without any issue, but cannot record or erase.

    Output Select Synch
    Function Select Channel 2 - I can monitor the VU without issue, but the LED stays solid.
    Pause/Record stay solid - if I disengage channel 2 the record button will blink.

    Unless I'm doing something wrong, I can't figure out why the Channels would do this.

    Thanks!

    Chris
  2. Michael Doncaster

    Michael Doncaster New Member

    Joined:
    Jul 2014
    Messages:
    27
    Likes:
    2
    I have owned a Tascam 34 the 38 little brother since the late 80's.

    The function selectors are basically analogous to on/off buttons so the LEDs which are basically used as visual feedback of the record/play state, are on/off also and do not blink.

    In record mode, if no function selectors are engaged, then the record LED will blink. If any one or more function selectors are then engaged the record LED will stay on.

    If, while recording you select pause, all LEDs should stay on.
    If, while recording you select stop, Record LED goes off, function LEDs should stay on.

    This is the way my 34 has always operated.
  3. ChrisF

    ChrisF New Member

    Joined:
    Jan 2016
    Messages:
    9
    Likes:
    1
    Gear:
    Tascam 38/Tascam Dp-24sd
    Hi Micheal,

    Thanks for the reply.
    I guess my recording issue could be something more than this. When I started researching potential issues I found This video which shows the machine working with he blinking LED's.

    Maybe my machine isn't entering the record mode properly.
  4. Michael Doncaster

    Michael Doncaster New Member

    Joined:
    Jul 2014
    Messages:
    27
    Likes:
    2
    I've just been looking at downloaded service manual for the 38, the channel function LEDs are switched via one pole of the channel function switch. All it does is connect the +24vdc supply which is routed via the Master Oscillator board via a resistor to the function LED, the other terminal of the function LED is connected to ground. There is nothing in the function LED supply circuit that would cause it to blink, other than intermittent contacts in the switch itself. But that would more likely cause the blinking to be erratic blinking rather than constant.

    Switch circuit diagram here; http://www.mydigitalpix.me.uk/File_Store/Function_Switch.JPG

    There is nothing in the circuit description to say that the LED blinks when the deck is in play mode and the any channel is set to record. I have compared my 34 with the video and the function LEDs do not blink when the deck is play mode and any function switch is set for record.

    The only other reasons that I can come up for the blinking, would be if either Tascam or the owner had added some modification to the function LED circuit. Or, that the +24vdc supply was faulty, but that would cause problems elsewhere also.
    Last edited: Jan 7, 2016
  5. wkrbee

    wkrbee Active Member

    Joined:
    Sep 2012
    Messages:
    253
    Likes:
    55
    From:
    Outside the Emerald City
    There were two different versions of the 38-actually three.the first the LEDS blinked,the second,they didn't People complained and Tascam went back to the first version,which ended up the third version.Biggest question:Does it work OK?