Headphone output DM 3200

Arnold Janssen

Well-Known Member
Joined
Jul 10, 2014
Messages
53
Karma
12
From
Holland
Gear owned
Tascam DM3200
I've connect my headphone to aux sent (Tascam DM 3200).
I have signal through my headphones and I now rule the volume with faders.
The headphones output on the board does not have signal anymore??????
 
I did search for a long time, but don't know how to get signal on the phones 1 and 2 on the table. What is the correct source for the CR monitor?
Please some help......thanks!
 
Select the source with the buttons next to the LED bars. Stereo selects the stereo buss, the six other buttons can be assigned in the left half of the Monitor screen. Sel 1 is typically assigned to aux 1-2. Note that the same signal goes to your CR speakers and headphones. So if you have sound from the speakers, you also should have sound from your headphones (unless your Phones Level is turned down).
 
Still....no headphone output on phones.
I've search for a picture how to setup the phones in the control room (monitor) but nothing so far.
I reset the Tascam DM 3200 (factory)....still no sound coming from the phones.
I do have sound on my speakers.

?????? I don't seem to find a solution :-(
 
You likely have an unknown routing conflict.

Suggestion: Save your current setup to a new file or snapshot - with a different name. Next, go to Library #1, and load a template pre-set - say 'Basic Tracking.'
Assign a few of your current tracks to some DM faders (using the Input/Routing menu). Then, put on the headphones and see if signal is present. If it is, you'll then need to call up your saved file and begin investigating where the disconnect is.

CaptDan
 
First things first....Just so there is NO confusion, the cue send output on the back of the board I believe you are referring to is ASSN Send 1-2 (not aux 1-2). AUX 1-2 are the first two channels of the AUX buss. This is not an output, it's a signal source. The confusion happens when we send the paired AUX1-2 Buss signal out of ASSN Send 1-2 to a headphone amp for the talent but then say that we are sending the signal out the AUX1-2 outs....wrong. It can really be confusing, I know.

On to your issue...
The Monitoring section of the DM 3200 manual is on page 55. There are two ways of setting up your CR/Headphones source (remember, they mirror each other). You might have a conflict between these settings. Headroom briefly mentioned both, so I am just adding on to what he said earlier.

Right Now, it seems that you have your STEREO buss routed out through ASSN Send 1-2 to provide sound to your headphone cue sends. But, as you say, you are not getting any sound through your actual DM Desk Headphones 1-2 output.

The first thing to check are the 4 buttons to the right of the MAIN LEDs, labeled STEREO, SEL1 (AUX1-2), SEL2 (DIN1), and SEL3 (2TR in). Press the STEREO button so it lights up. Now you have assigned your stereo buss to your CR and desk Headphones output. If your DM is set up with the stereo buss going out of ASSN Send 1-2, it will now also go out CR/Headphones and you will be hearing the same thing as your CUE send out of ASSN Send 1-2.

The next thing to look at is your MONIOTR page on your display. (ALT/MONITOR) Take a look at the left side of the display. Here is where you can change the preset CR/Headphone signal sources for SEL1 SEL2 and SEL3. Make sure, NONE of these are checked. You will not see the STEREO button here because it is already hardwired to send out the stereo mix. We have already assigned the stereo buss to your CR/Headphones output when we selected STEREO to the right of the LEDs and don't want to confuse things. Go ahead and Check the Follow link Setting, although it is not what is causing the issue here. The right side of the screen controls the STUDIO outs, that's the pair or RCA outputs just above the 2TR in RCAs on the back of the board. Also not related to your issue.

Reply with your results.

There's a better way of sending a cue mix out of ASSN Send 1-2 or STUDIO Outs to your talent without effecting your CR or DM desk headphone mix that involves using the AUX 1-2 buss. Let me know if you are interested.
 
sorry Dan, I posed at the same time so I didn't read your reply...
 
@ Captdan...... that did the trick.
Solved.....I'm a happy guy!!!
Now my Tascam is doing his job.....

Very glad with the help on this forum!
Thank you all.

SUPERB!!!!!!!!!!!!!
 
Thanks Tascman,

I think i've messed up the working between the CR and headphone knobs.
It makes a lot of sence. (Now) :)
Thanks again for you're good explain.

Pfffff my english is bad....but I think you know what I mean.

Best regards.
 
Cool!! I live in Queens, NY....That's close right?!
 
  • Like
Reactions: Tuviel
Hi folks, I couldn't see a specific answer to the issue I have regarding headphone mix. This seemed pretty close though. I am working at an Audio Post facility. We have Pro Tools HD 10 and a Tascam DM3200. At the moment the audio for the DM3200 is coming via the digital in. In order to hear my pro tools mix, I select 'Sel-2 (D-In 1)' to the right of the main meter LED's.

Now I want to send my pro tools mix out to a set of headphones in our Voiceover Booth. Currently using the 'To Slate' button to talkback, I can talk through to the VO booth. The physical output is ASSIGNABLE SEND 1 for your reference. What I need is for the pro tools mix to also go out this assignable send WITH the talkback causing that protools mix to dim. I have the talkback, I just need that mix to go down also. Any help would be appreciated and apologies if this is posted somewhere already that I haven't seen.

Many Thanks,

Ivor
 
How do you have the Protools signal coming out of your computer? If you are monitoring Digital In 1, then that could only be a stereo S/Pdif or AES/EBU connection. There is probably a better way to do this. Right now, you are taking ONLY the digital 1 in from PT and monitoring that, bypassing any DM mixing, which will not allow you to add any other signals. Not good.

The basic answer to your question is that you will need to assign your inputs (digital 1 in or otherwise) to input modules on the DM. Then send these out over your DM's stereo buss. Once you have everything on the stereo buss, (you can also assign your talkback mic over the stereo bus), assign the stereo buss out over Assignable send 1/2. Now you will have control over your digital in from PT, with volume dimming on the TB mic. The amount of DIM can be adjusted on the MONITORING page. (ALT/MONITORING).

If your stereo buss is being used for something else, you can always make use of your stereo AUX busses and send a stereo aux bus signal out over ASSIGN send 1/2. Of course, you can assign your TB mic to go out AUX 1/2 buss as well.
 
Hi there, yep thanks for that. It is coming in AES into the Din1. I've done what you said and success. I now have the mix going through channels 1-2, down the stereo bus and out assign 1. Talkback is also going out assign 1. In the MONITORING section and in STUDIO SETUP I have output set to STEREO. The DIMMER SETUP level is -24. I however for some reason am not getting the mix to dip. That is the last piece of the puzzle. I'm assuming that the mic, although going out assign 1, is not going out via the stereo bus and if it isn't then I'm not sure how to do that.

Many thanks for your help. Excellent response and great walkthrough of the steps!
 
Hi everyone, Just trying to find a solution to my problem. I a dm3200 user, using a mac pro with protools 10, and i am a novice at best, so to begin with i just want to be able to cut the signal going to my monitors and just here them through the headphones (heaphone 1 and 2) when im tracking, (otherwise i get crazy feedback offcourse) as i do everything in the one room. Can anyone offer any guidance. I have signal coming through my monitors and the heaphones when i select the stereo button the right of the console. But it would be great to have separate control and cut the monitors when i need to, instead of having both signals come through.
 

New threads

Members online

No members online now.