Help Please


Well-Known Member
Jul 12, 2014
I been working with my setup for a few months now. DM4800 with Logic 9.
Using the remote layer to control logic. Had no issues since i set it up, Was working flawlessly.
I woke up this morning, Open a session and it seem something happened at night. My setup lost it!
Usually when i load up a session the DM's remote layer load the faders, Muted channels, Solos, Everything... from the session but now it doesn't not the transport on the DM shows lights on the play,stop record. No selected channels light get lighten ether. It's really weird. When pressing any select buttons on the DM it does select the channel on Logic but the button on the dm do not light up. Faders as well. when moving the faders on the DM logic reacts but if i do the other way around and moving the fader on logic, The DM does not react. It's acting very weird. Tried to reinstall the hole thing from scratch a few times and it worked but as soon as i close logic and restart it goes back to the same corrupted behavior. Please Help ASAP. In the middle of a project.
Sounds like a Logic issue to me. What happens when you open a new Logic template from scratch? Maybe your project has corrupted. I had almost an exact situation happen to me on my PC using Cubase. Freaked me out until I realized it only was acting weird with one project in particular.

If the problem happens with all and new projects, can you test with a different DAW (like Reaper which is free) and see if the remote layer works properly there?.

When you say you tried to reinstall the "whole thing from scratch" what are you referring too?

Check your USB connection or cable as well.

New threads

Members online