Issues with new PC build

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by audiomixer219024, Jun 3, 2018.

  1. audiomixer219024

    audiomixer219024 New Member

    Jun 2018
    US-1800, US-200
    Hello all, I'm having serious issues with both of my Tascam interfaces (a US-1800 and US-200) since I built a new rig, and I am desperate for ideas on how to get them working again.

    The issue sounds very similar, if not identical, to the one mentioned here:

    Basically, the interfaces will work for a few seconds up to a few minutes, and then one or more of the following happens:
    • Audio stops playing entirely
    • The USB light turns off and/or Windows says "a USB device has malfunctioned"
    • The last second or so plays on loop like a broken record until it fizzles out and stops playing
    • Odd distortion and digital blips occur in the sound until it fails
    • Absolutely horrible white noise at full volume, plus a squealing noise

    Note that this happens whether I am using my DAW (Cubase 9) or just playing Spotify or whatever. I can temporarily get sound back by playing with settings in the device's control panel, but it does not last.

    I have tried completely removing and reinstalling all variants of the drivers.

    The real kicker is: it's something to do with my new desktop build, as it works fine on my old hardware (plus my laptop) but not the new hardware. I have both desktops sitting side-by-side on the floor, so it's still possible to intertwine their individual components to test things. As such, I've connected the hard drives with the original Windows 10 install back to the old motherboard, a MSI H87-G43. Everything works like normal and I can mix all day. When I plug the interface back into the new board, an ASUS Prime X470-Pro, I get the aforementioned issues. So, it must be something with the new build, and I suspect something USB-related. The new board does not have any USB 2.0 ports (although I understand that the USB 3.1 Gen1/2 ports on the board should be backwards compatible), except for the ones on the front panel, but they behave in the same way.

    Besides the motherboard, it's not a CPU issue, as my Ryzen 2700X runs below 5% utilization most of the time. I've also added a second PCIe graphics card, and several more drives, and I do not believe these to be issues as far as I'm concerned. USB hubs are configured to not be put into power saving mode. The UEFI BIOS has some USB settings, but they don't seem applicable here.

    Any ideas or suggestions I can try to get things working again? Is there something I haven't tried? Could a powered USB hub somehow alleviate an issue? If not, I might end up getting a Focusrite Scarlett 18i20 to replace these interfaces.