Ministudio Porta 02 MkII - Potentially blown?

Discussion in 'TASCAM Analog Forum' started by Cubzoa, Jan 30, 2021.

  1. Cubzoa

    Cubzoa New Member

    Joined:
    Jan 2021
    Messages:
    1
    Likes:
    0
    Gear:
    Tascam PortaMk2
    Hello!

    I think I might have blown something in my 4 track recorder!! All was working well before I tried to bounce a song I recorded yesterday out through the 4 track’s line out. I attached a phono to Xlr cable from my 4 track into my interface (to transfer my tune into the computer) and forgot to switch phantom power off on my interface’s channels. Since then my four track hummms a lot and does this thing where the sound judders in and out! The judder’s start slow and speed up.

    The 4 track was behaving itself for a bit this morning but has started playing up again this afternoon.

    Just wondering if anyone knows how to fix this!? Either myself or if I can post it to anyone for repair and if it will cost loads!?

    Thanks for reading!

    Jack
  2. SkywaveTDR

    SkywaveTDR Well-Known Member

    Joined:
    Feb 2014
    Messages:
    1,068
    Likes:
    222
    From:
    Chicago area
    Gear:
    Teac, Tascam, Sony
    Yes, that 48 Vdc will do in op amps as they are not suppose to have more the 14Vdc on them.
    I have had to change some front end op amps from decks with 1/4 inputs and just because it is a 1/4" input does not mean you can plug a guitar amp into it with that kind of voltage- then comes a repair bill but I am sure it can be fixed.
    -mjk- likes this.