Ministudio Porta 02 - Not Recording on 3/4

Discussion in 'TASCAM DIY Repairs and Mods' started by capicúa, Oct 8, 2019 at 8:08 PM.

  1. capicúa

    capicúa New Member

    Joined:
    Tuesday
    Messages:
    2
    Likes:
    1
    From:
    San José, Costa Rica
    Gear:
    Porta 02
    Hello,

    I have a Tascam Porta 02 which is not recording on tracks 3 and 4. Tracks 1 and 2 seem to be working fine.

    Tracks 3 and 4 do play audio correctly. I do not have the schematics, but I have done everything according to the user's manual. So far, no results.

    I have read that some re-capping may be necessary, but if anyone has any idea where to start, I'd appreciate it.
    -mjk- likes this.
  2. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    851
    Likes:
    476
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    The best approach is the shotgun approach. If you're gonna replace a single electrolytic capacitor, you should replace all of them, because they're all the same age. In any of the console rebuilds I've ever done, it's been 100% of the entire console and nothing left out.
    capicúa likes this.
  3. capicúa

    capicúa New Member

    Joined:
    Tuesday
    Messages:
    2
    Likes:
    1
    From:
    San José, Costa Rica
    Gear:
    Porta 02
    That does seem logical. They are all rated for a very low voltage, or so they say. I'll open it up and see if I can find anything.
  4. SkywaveTDR

    SkywaveTDR Active Member

    Joined:
    Feb 2014
    Messages:
    449
    Likes:
    59
    From:
    Chicago area
    Gear:
    Teac, Tascam, Sony
    Recapping of the Electrolytics is a good idea for those items made in the Vietnam era days but the Porta Studios have been made much later than that. I would go looking for the real problem as shotgun is time consuming and may not at all get your unit fixed. I would approach the repair in a more technical manner determining if audio is the cause of if the bias is missing. It is probably a dirty switch or maybe a relay.
    If you see any 10V caps I put 16V caps in to replace them. I think 10V caps were sold as 16V drop outs. I have had a lot of them short in my service days and some of them were Marcon.
    capicúa likes this.

Users found this page by searching for:

  1. tascam porta 02