MTC not working with PT10


Well-Known Member
Oct 30, 2012
Las Vegas, NV
Gear owned
DM-4800, MU-1000, Argosy
My Meterbridge don`t show the Time when working in PT10. It works fine in Cubase, Logic, Studio One, but not in PT10. Is it a different setting in the DM or in PT10?
I tried almost anything... Please Help...
On ProTools Transport: ENable the blue button on the far right: 'GENerate TimeCode'

In ProTools Setup/PERIPHERALS: Synchronization: Timecode Source/PreDefined: Enable FWMII/USB3

On DM: REMote: Pick 'HUI Emulate'
On DM: Automation Page: Tick the box: MTC/USB

NOTE: This will NOT work when using DM's Automation. In that case, the DM MUST be the MTC source, and a different set of parameters has to be set.

Thanks capdan... It works now fine. Have to replace probably Fader #9. It will not go all the way down. It stops at 50, maby something is blocking the rest of the movement. I have to open the DM-4800 and see whats going on.
Thanks again for your help.
You're welcome.

Before you open up your DM, you might try a Factory Reset first. That might recalibrate your faders correctly.

Unfortunately, I don't have the Reset Boot sequence handy off the top of my head, but it's in the manual.


New threads

Members online