Problem with TASCAM DR-10C (No audio input from lav)


New Member
Dec 13, 2017
Gear owned
DR-40, DR-10L, DR-10C
I recently bought two DR-10C units and both have now stopped working!

To be specific, they still turn on and run through menus and will play back previously recorded files from micro sd card.. and they will even record new files... BUT they record blank files.

The problem is that there doesn't seem to be any input from the lavalier mic. I have tried several different lavs (and the lavs still work on other devices), so it's not the mic itself. I have turned them off and back on. I have changed settings. I have initialized the device. I have traded batteries. I have tried with different sd cards (and without cards). I even went to update firmware but saw that it already has the most recent version. I am out of DIY troubleshooting options.

One stopped working a couple of days before the other. No apparent reason. They are kept in a case with lots of other audio devices (including a Tascam DR-40.. and 2 DR10Ls from the US) and there have been no bumps or spills or anything. In fact, both of these new DR-10Cs have been used maybe twice!

I had wait for a while to receive them from dealer in UK because they were apparently waiting for shipment from factory. (I'm wondering if there is a now-known issue with a recent batch??) I am REALLY hoping there is a simple fix to this because I am currently on location.

I have reached out directly to TASCAM a while back via the form on their website and I am still waiting (still hopeful they will reply.. but need to get these working again asap).

I am wondering if this is the wrong place for this? (I see a similar problem with the same device from a year ago with hundreds of views, but no replies.) But it is the only Tascam forum I found. If anyone knows a better venue to look for help, I would be grateful.

Many thanks!

Hello RWD
Just had the same problem.
I wonder if you got any solutions from asking around?
Adding my experience to this issue.

I have 3 DR-10l's. One of the units is intermittently recording blank files. The total run time is accurate, but the entire file is just...blank.

Any advice is apreciated. Any suggestions on recourse is also appreciated.
Welcome wayward googlers...

FWIW, I did the "system initialize" function on the device and it started working again.

Note: before I did that I also put the gain on MAXIMUM and yelled into the mic. I got a very faint db signal when I did that; same result across multiple brands of lav mics.

Thus, its not the mics thats the issue. Ignore suggestions that indicate otherwise.

And, as mentioned, after the "SYS INIT" reset the device worked as advertised.

Always check that you're getting signal when starting a recording. I'll keep an eye on this items performance and repost as needed.
Last edited:

New threads

Members online