Projects disappearing without a trace

Discussion in 'TASCAM SX-1' started by sxuser, Sep 26, 2018.

  1. sxuser

    sxuser New Member

    Joined:
    Nov 2016
    Messages:
    24
    Likes:
    1
    Gear:
    SX-1, SX-1 LE
    Hello fellow SX-1 users,

    I have experienced recently two separate occasions where I boot up my SX-1 LE to resume work on a project, only to find that the project in question has completely vanished. This has happened twice, each time with a different project. I am struggling to understand why and how this could happen. Note that in between these two occasions I did successfully record, mix, and master a project. And all previous projects are intact and accessible with the exception of the two that disappeared.

    If the hard drive was failing, I would think that the system stability would be affected, and/or that multiple projects might be affected. But in each case, everything appears just fine with the behaviour and operation of the machine, with the exception of the project that completely vanished.

    Has anyone else experienced this? Were you able to discover the cause? Were you able to somehow retrieve or recover the project?

    I booted my machine from a Linux Live CD and although I was able to mount and view the first partition on the disk, the second, larger partition, where I presume all the project data is stored, would not mount. The first partition, which I could mount and browse, contained a TL Projects folder with three subdirectories (Audio Data, Track Data, and a third whose name I've forgotten) but there was nothing inside these subdirectories.

    Both partitions are presumably filesystem type BFS (certainly the first is) so I'm puzzled as to why the 2nd partition, containing actual audio data, cannot be mounted. I received a superblock error trying to mount it.

    I would be very interested to hear from anyone who has experienced this issue or something similar. If anyone has questions or wants more details about my situation and what I've tried to do about it, please speak up.

    Thanks!
    Peter
  2. Axel Wolf

    Axel Wolf New Member

    Joined:
    Aug 2017
    Messages:
    15
    Likes:
    3
    From:
    Westhofen, Germany
    Gear:
    Tascam 2488 , 2 x SX1
    Hi there.....

    I'm using here the 1.53D2 version of the SX-OS. Its a development-version of the 1.52. There you can boot the SX to the BeOS to Destop and act very similar like on a Linux system. Its a cool thing because you can access all partitions an data on the harddisk.
    An Image of this version were circling around in the net for a while....
    Greetings from Germany....
    Axel :)
  3. sxuser

    sxuser New Member

    Joined:
    Nov 2016
    Messages:
    24
    Likes:
    1
    Gear:
    SX-1, SX-1 LE
    That's great Axel, but I'm using the LE, which doesn't support that version of the OS. I tried.