Tascam US 16x08 Keeps losing USB connection

Discussion in 'USB PC Audio Interfaces and Control Surfaces' started by Rainer Ild, Dec 11, 2019.

  1. Rainer Ild

    Rainer Ild New Member

    Joined:
    Dec 2019
    Messages:
    4
    Likes:
    1
    Gear:
    tascam us-16x08
    Hi!

    I've been using the 16x08 with the same laptop for two years now. And now, suddenly, out of knowhere it starts losing connection between the laptop. Everything is fine when I turn on the computer and connect the device but the connection starts messing around when I record or playback from the daw. I use Cubase 10.5 for the recording sessions and Ableton Live when I play gigs.

    It started crashing at gigs(embarrasing) and the control panel says " lost connection with the device or device not found" or something like that.

    I have tried different USB ports, nothing changes.
    I have tried older interface drivers, nothing changes.
    I have even formated and reinstalled windows, but nothing changes.

    Is it a new windows update thing?

    Rainer
  2. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    1,021
    Likes:
    535
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    Tried a different cable?
  3. Rainer Ild

    Rainer Ild New Member

    Joined:
    Dec 2019
    Messages:
    4
    Likes:
    1
    Gear:
    tascam us-16x08
    Unfortunately, yes.
    -mjk- likes this.
  4. Rainer Ild

    Rainer Ild New Member

    Joined:
    Dec 2019
    Messages:
    4
    Likes:
    1
    Gear:
    tascam us-16x08
    To be specific, It works fine for 10-20 minutes. Then it loses connection, then I reselect the audio interface from the daw. Continue my work. Maybe record or mix for 10 minutes again and it loses the connection again. Reselect the driver again and etc etc.......tha same loop again and again.. That has been my workflow for a month now.
  5. -mjk-

    -mjk- Moderator Staff Member

    Joined:
    Oct 2018
    Messages:
    1,021
    Likes:
    535
    From:
    Hukou Township, Hsinchu County, Taiwan
    Gear:
    DP-32, | 2A Mixer, A3440
    Wow, you can't get anything done like that!
  6. DPM309

    DPM309 New Member

    Joined:
    Feb 2018
    Messages:
    12
    Likes:
    1
    Gear:
    US-161x08
    There is another thread addressing this. Try plugging your USB cord into a USB 2.0 port instead of the 3.0 port. I was having the same problem and this seems to have fixed it.
    -mjk- likes this.