Us-1800 mavericks driver output problem


New Member
Dec 14, 2013
Gear owned
I installed the driver for us-1800, but it still does not work. Mac sees him, ableton also, i can record but does not play any sound. Please help ;(
Hi, I have the same problem with my US 200. Would appreciate any advice. Thanks!
I wrote a message to TASCAM Support 16.12 and I didn't get any reply.
I have the same problem with us 1800, installed the driver that the official page says is for mavericks and still no sound in or out. When will they release a final driver that works and not a beta? I am recording meanwhile with a phonic helix 12 with no new drivers and works fine
I have the same problem on a late 2009 iMac with a US-1641, but strangely enough it works fine with my 2013 Macbook Pro. The device is recognized by Audio Midi Setup, and by Logic, but no sound comes out.
I am having the same problem - us-1800 recognized but no audio in or out. I spoke with TASCAM tech support yesterday. Apparently the beta driver for Mavericks doesn't work on iMacs. Works fine on books and minis but not on iMacs. They are working with Apple on a fix but could not give me a timeline. Tech support will be e last to know anyway...
that's good to know!
I am still thinking about reverting to 10.8 just to have it back.
I created a 10.6.8 bootable usb stick, and installed a driver for the US-1641 to see if it would work, and it didn't. I don't know what that means, but it worries me a bit.
yeah im having the same issue with the US-322 on maverick. I have a macbook late 2009 too btw.
There is a fix. I wrote to TASCAM support and They have provided me with a newest beta driver that solved the issue.
Hi third world, download El Capitan driver and it will work

New threads

Members online

No members online now.